Home News Reviews Forums Shop


InCD 4.1 process running at 100% CPU

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

InCD 4.1 process running at 100% CPU

Postby Coyote on Sat Jan 17, 2004 10:12 pm

I've noticed an issue where sometimes when I boot my system, that InCD process is using 100% CPU. I don't know what it is doing, but it totally bogs down my system! So I end the process, and everything is fine. What is going on? InCD still is running, because the icon is still in the taskbar. It looks like two InCD processes are trying to run at the same time.

Note: I have fast user switching on, but this happens from a cold boot, with just one user logged in.

WinXP Pro SP1
Coyote
CD-RW Thug
 
Posts: 77
Joined: Sun May 06, 2001 8:00 pm

Postby CDRecorder on Sun Jan 18, 2004 12:38 am

Unfortunately, I don't have a solution, but I have had the same problem with InCD taking a large amount of CPU time on Windows 98. My workaround was to uninstall InCD and install DirectCD.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Coyote on Sun Jan 18, 2004 4:25 am

Previous versions didn't have the problem. Guess I'll uninstall for now, and hope that it is fixed in next version of InCD.
Coyote
CD-RW Thug
 
Posts: 77
Joined: Sun May 06, 2001 8:00 pm

Postby CDR_Newbie on Thu Feb 12, 2004 1:05 am

I have the same problem with my WIN 98 machine. I tried to "kill" the InCD task using the task manager with no success. I had to use the InCD "clean" tool available from the Nero website. ( I guest mine was not the first complaint they have had:-) ). Only then was I able to recover the stability of my machine. All this seems to implicate the "Windows Explorer" extensions this program installs for the user interface. Ahead support seems only interested in the version I am trying to load (FYI: It's the latest one posted on the Nero website - 4.1.0.0
; but any of the 4.x versions appear to have the same problem)

InCD is the first program out of this suite. I hope the rest of the suite is in better shape.


Mike :x
CDR_Newbie
Buffer Underrun
 
Posts: 5
Joined: Thu Feb 12, 2004 12:11 am

Postby CDR_Newbie on Tue Mar 02, 2004 5:11 pm

Has the latest INCD version (4.1.5.7) corrected this problem fo anyone on this thread? It has been unsuccessful for me. Ahead Product Support has suggested an IDE driver update may be required; however, I assume most folks on this thread are operating systems far newer than my WIN98/PII-300/I440LX machine and still have a problem with INCD using 100% Kernel time. This leads me to believe there is some sort of loop in one of the virtual machines (*.vxd) that get loaded at boot up.

Does anyone have any comments or suggestions (other than get with the program and buy a new machine! :wink: )
CDR_Newbie
Buffer Underrun
 
Posts: 5
Joined: Thu Feb 12, 2004 12:11 am

Postby CDR_Newbie on Mon Aug 23, 2004 3:38 pm

It appears the latest INCD update (4.3.0.0) has resolved this problem on my antique.

Thanks

=D>
CDR_Newbie
Buffer Underrun
 
Posts: 5
Joined: Thu Feb 12, 2004 12:11 am

Postby dburg on Tue Aug 24, 2004 5:13 am

Yes, this is right, 4.3.0.0 fixes it. It wasn't easy to find. Actually the problem was reported also in cdrinfo forums and I signaled there when we did find a fix for this issue.
David Burg
Software Development, InCD Project Manager

Nero AG - Im Stoeckmaedle 18
76307 Karlsbad - Germany

fax: +49 (0)7248 928 299 http://www.nero.com
dburg
CD-RW Player
 
Posts: 188
Joined: Fri Jun 13, 2003 9:07 am
Location: Germany


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.