Home News Reviews Forums Shop


'Invalid Command' error with Nero and Sony DRU-500A

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

'Invalid Command' error with Nero and Sony DRU-500A

Postby Pkalogian on Wed Nov 20, 2002 11:11 pm

For some reason, whenever I burn a DVD+R disc with Nero on my sony drive, the burning process will progress to 100%, and then I'll get an error window that says 'Invalid Command.' This doesn't happen with DVD+RWs (I haven't checked -Rs yet), and I can burn DVD+Rs using a different writing program. I'd appreciate anyones ideas.

I'm using version 5.5.9.17 demo and the 'd' firmware.

Thanks for the help
-Pete
Pkalogian
Buffer Underrun
 
Posts: 2
Joined: Wed Nov 20, 2002 10:58 pm

Postby CCampbell on Mon Nov 25, 2002 7:43 pm

We have had other reports on this issue, and our Engineers in Germany are looking into this issue.

I have only recently obtained this drive in my labs here in the U.S, and I too run into this issue, so it has been confirmed.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby Pkalogian on Mon Nov 25, 2002 7:59 pm

Thanks.

The media I'm using are Verbatim 2.4x DVD+R.

-Pete
Pkalogian
Buffer Underrun
 
Posts: 2
Joined: Wed Nov 20, 2002 10:58 pm

Sony DRU500a and Nero

Postby dogdivine on Fri Nov 29, 2002 12:34 pm

:D

Hi,

does anyone know how can't I see the sony dru 500a in nero....

I have a LG 40x12x40 and a Sony dru500a in my PC but when I go to select a recorder in Nero just give the LG how can't I put both?
DogDivine®

just for fun !!!!!!!!!!!!!!!!
User avatar
dogdivine
Buffer Underrun
 
Posts: 18
Joined: Wed Nov 27, 2002 9:51 am
Location: in every were !!!!!

Postby WMAN on Fri Nov 29, 2002 2:23 pm

Same problem with DVD+R ... unreadable DVD

Same error with DVD-R but the DVD-R (Princo 2X) work when i try to read it in the DVD-drive.

Do you have any answer to this question ?

Thanks

WMAN who will post here if he founds an answer
WMAN
Buffer Underrun
 
Posts: 2
Joined: Fri Nov 29, 2002 1:51 pm

Postby CCampbell on Mon Dec 09, 2002 6:58 pm

Hi Dogdivine,

Sounds like you have an OEM bundle for the LG drives. This would limit you to working with only LG drives.

You can test this by going to Nero's, Recorder | Choose Recorder and if your Sony drive is listed, but with a red Circle and a line through it, then this is the case. Or you can go to the Neros Help>About and see if it reports as Nero 5.5.x Bundled.

If there is no Read Circle, or the drive simply is not seen, then you have an old version of Nero and you need to upgrade to our latest Nero 5.5.9.17 to support the new recorder.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby WMAN on Wed Dec 11, 2002 1:08 pm

It seems that the firmware 1.f solve the problem

WMAN who burned a DVD+R sucsessfully with the new firmware
WMAN
Buffer Underrun
 
Posts: 2
Joined: Fri Nov 29, 2002 1:51 pm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.