Home News Reviews Forums Shop


Lite-On SHM-165H6S and Lightscribe 1.2 media...

DVD-R/W, DVD+R/RW, DVD-RAM

Lite-On SHM-165H6S and Lightscribe 1.2 media...

Postby slacker on Wed May 17, 2006 5:50 pm

Ok, I'm going insane here. I've been trying everything to get the 1.2 media to work- to no avail. I've flashed the latest firmware (HS07) and updated with every Lightscribe update I could find. I've also done every update I could find to my software (Nero and SureThing) and had no luck. My old media (pre 1.2) is fine but I'm running out of them and at the same time looking at 55 blank 1.2 media from two different manufacturers (Verbatim and HP) as they collect dust!

I even did an uninstall of the Lightscribe software in **Safe Mode** and reinstalled the new software fresh, because I read that somewhere. Where/when is this pre-released HS0D firmware in a "downloadable to the public" form? I can't wait any longer, it's soooooooo frustrating?

Anybody else have any luck?

Sorry for the rant #-o
slacker
Buffer Underrun
 
Posts: 4
Joined: Wed May 17, 2006 3:59 pm

Postby Ian on Wed May 17, 2006 8:00 pm

Is it failing to write to it or is the software telling you the media isn't recognized?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby slacker on Wed May 17, 2006 10:29 pm

It keeps giving me some standard "Please insert Lightscribe media into the drive" after it spits out my disk and then proceeds to tell me that "Lightscribe" media has a special code written into the center. I've sat there ten times in a row alternately feeding it Verbatim and HP disks (Lightscribe side down :-) ) to no avail. With the pre-1.2 disks everything is fine.
slacker
Buffer Underrun
 
Posts: 4
Joined: Wed May 17, 2006 3:59 pm

Postby Ian on Wed May 17, 2006 10:57 pm

You might want to try the HV8P firmware available in this thread and see if it does the trick:

http://club.cdfreaks.com/showthread.php?t=178170

Keep in mind that it is a test firmware. There may be problems with it.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby slacker on Wed May 17, 2006 11:07 pm

Thanks for the heads up. I'd give it a shot but the link is dead. I also tried some searches for "HV8PWIN.EXE" in google and all of them were directed to that site. I do appreciate the help.
slacker
Buffer Underrun
 
Posts: 4
Joined: Wed May 17, 2006 3:59 pm

Postby MediumRare on Thu May 18, 2006 5:00 am

There are newer versions of the test fw. available for 5S and 6S drives. PV8Q ist the newest for your drive. There is a thread tracking the latest test fw versions, see this post in particular: http://club.cdfreaks.com/showpost.php?p ... stcount=13

I don't think that these address Lightscribe issues though- they're mainly related to testing the new "Online Hyper Tuning" capabilities.

G
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm

Postby Ian on Thu May 18, 2006 7:20 am

PV8Q isn't for the SHM-165H6S. If I remember right, that's for the SHM-160P6S.

That firmware is newer than the HS0D that I'm using... which does work with LightScribe 1.2 media.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby MediumRare on Thu May 18, 2006 7:34 am

Ian wrote:PV8Q isn't for the SHM-165H6S. If I remember right, that's for the SHM-160P6S.

You're right- it's HV8Q! wind often issues versions for all 3 drives (160P6S, 165P6S and 165H6S)- they're basically the same for burning regular media. The latest versions was only for the 165P6S though.

I've been super busy with other matters and have barely kept up with reading important posts, so I haven't tried the newer versions yet.

G
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm

Postby Ian on Thu May 18, 2006 9:37 am

MediumRare wrote:You're right- it's HV8Q! wind often issues versions for all 3 drives (160P6S, 165P6S and 165H6S)- they're basically the same for burning regular media. The latest versions was only for the 165P6S though


Yeah, they're all pretty much the same hardware. LightScribe and DVD-RAM are just enabled/disabled on some.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby slacker on Thu May 18, 2006 7:02 pm

Thanks for the ideas guys. I guess I'll just have to wait for the HS0D to get "official" unless something else comes along. It's just kinda sad because I really want to try my 1.2 media. Oh well, I guess it'll force me to burn my last pre-1.2 media until the new firmware releases...

Thanks again. :)
slacker
Buffer Underrun
 
Posts: 4
Joined: Wed May 17, 2006 3:59 pm


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.