Home News Reviews Forums Shop


No medium detected by cdrw

Burn baby burn!

No medium detected by cdrw

Postby Dingo on Sat Sep 13, 2003 1:09 pm

Hi everyone,

I'm havin problems with my CDRW burner, it doesnt seem to detect any recordable media that I insert in it.
I know it's not the disk type because I've tried several and I've update the firmware for the drive.

The burners a LG 8120b and the software I'm using is NERO 6.
I've uninstalled it within the device manager and rebooted and still nothing...

Has anyone run into this prob before?

Thx
Dingo
Buffer Underrun
 
Posts: 5
Joined: Sat Sep 13, 2003 1:07 pm

Postby Matt on Sat Sep 13, 2003 3:10 pm

What version of windows are you running?
Are you able to read CD-ROMs / previously recorded CD-Rs on the drive?
Does nero detect the drive as a recordable?
(If no to above) Have you tried reinstalling nero?
User avatar
Matt
CD-RW Player
 
Posts: 261
Joined: Sun Apr 08, 2001 2:34 pm
Location: Boulder, CO

Postby Dingo on Sat Sep 13, 2003 3:18 pm

Im running Win2000pro
It doesnt read anything now, I'm sure i was able to run cd's before???
As for nero, i just installed the latest version, Iit sees the drive but not the media.
Dingo
Buffer Underrun
 
Posts: 5
Joined: Sat Sep 13, 2003 1:07 pm

Postby Matt on Sat Sep 13, 2003 3:33 pm

Go into properties on the controller that the unit is attached to and see what the status shows for the master/slave.

Image[/img]
User avatar
Matt
CD-RW Player
 
Posts: 261
Joined: Sun Apr 08, 2001 2:34 pm
Location: Boulder, CO

Postby Dingo on Sat Sep 13, 2003 4:09 pm

this is what i have:

Device Type: auto detection is greyed out
Transfer mode: DMA if available
Current transfer mode: Ultra DMA mode

the same for bothe device 0 and device 1
Dingo
Buffer Underrun
 
Posts: 5
Joined: Sat Sep 13, 2003 1:07 pm

Postby Matt on Sat Sep 13, 2003 4:20 pm

Which controller are you using primary or secondary?

Also which device is master/slave? Do you have cable select on for either drives attached to the channel?

I would recommend moving the CD-RW off a primary channel onto the secondary, set it as the secondary master, set the other device as the slave. Don't use cable select.

In the bios, make sure the drive channel is set to auto for master and slave. If you have the option to reset the escd information, do it, it shouldn't hurt much.

Once windows comes back up see if a CD-ROM works. If it does, see if NERO picks up the drive under drive info. Next up is the media, then a burn test.
User avatar
Matt
CD-RW Player
 
Posts: 261
Joined: Sun Apr 08, 2001 2:34 pm
Location: Boulder, CO

Postby Dingo on Sun Sep 14, 2003 1:24 pm

I'd like to start of by thanking you for all your help. I would have never had thought of these solutions on my own.

The CD-RW is on the secondary controller.
it's set to master and the CD-Rom to slave.
I even changed the cable.

When I rebooted, it detected the CD-RW.
Even in Nero but as soon as I ejected it and placed a virgin cd inside, the same problem occured. It wouldnt even read the audio cd I had placed in it earlier.

I dont know what else to do??
Dingo
Buffer Underrun
 
Posts: 5
Joined: Sat Sep 13, 2003 1:07 pm

Postby Matt on Sun Sep 14, 2003 1:49 pm

Has the drive ever read any cd's at all? It's starting to sound like a lemon. If windows is picking it up, and it can't function as a normal cd-rom drive which doesn't require nero or special aspi layers or anything like that, it's probably a problem at the hardware layer.
User avatar
Matt
CD-RW Player
 
Posts: 261
Joined: Sun Apr 08, 2001 2:34 pm
Location: Boulder, CO

Postby Dingo on Sun Sep 14, 2003 2:18 pm

It used to work just fine.
I hadnt used my pc for about a month and now this!

Maybe I aught to send it back to the manufacturer, but the warranty's over for sure.

Anyway, thanks again.
Dingo
Buffer Underrun
 
Posts: 5
Joined: Sat Sep 13, 2003 1:07 pm

Postby CDRecorder on Sun Sep 14, 2003 4:43 pm

You might try booting into DOS with a floppy disk (with CD-ROM drivers). If it doesn't read discs that way, it's probably dead.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby seaegg on Tue Sep 16, 2003 12:56 am

Go here this will solve your problem most likely. A friend of mine had the same problem albeit in XP but I managed to fix it today.
http://support.microsoft.com/default.as ... -us;320553
Scientia Est Potentia
seaegg
CD-RW Player
 
Posts: 274
Joined: Thu Jul 05, 2001 8:00 pm
Location: Winnipeg, MB Canada


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.