Home News Reviews Forums Shop

Memory Problem

CPU's? Motherboards? Video cards? Talk about it here.

Memory Problem

Postby Jack Lee on Fri Sep 02, 2005 11:10 pm

I often meet a problem. After pressing my start-uop button, it can't show me the regular image. Only black screen. Why? someone tell me that is a memory problem. I'm a newbie. How can I distinguish the good and bad one, just waiting till it get broken? Can you give me some a suggestion?

If I get this problem, how to get rid of it?
Jack Lee
Buffer Underrun
Posts: 4
Joined: Tue Aug 23, 2005 3:23 am

Postby Han on Sat Sep 03, 2005 5:21 am

It could also be a bad power supply that doesn't provide enough or stable voltage for memory (3.3V) and other components (5V, 12V). - Check the BIOS for voltages...

You can thoroughly test memory chips with Memtest86.
User avatar
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby Jack Lee on Mon Sep 05, 2005 8:34 pm

Thank you for the help, but the power supplies must be regular.
Jack Lee
Buffer Underrun
Posts: 4
Joined: Tue Aug 23, 2005 3:23 am

Postby Subby on Tue Sep 06, 2005 3:52 am

You didn't mention any error beeps... usually faulty memory will mean error beeps of some kind. Different for each bios, google to find yours.

No beeps does suggest power problems, or badly seated components. Check all connections on the board, and remove and reseat all cards. This has happened to me with vid cards a couple of times - even though they seemed to be correctly inserted.

By the way, to find your bios type, look for a logo or name when the computer boots up. Will likely be Award or AMI.
Buffer Underrun
Posts: 14
Joined: Fri Sep 02, 2005 10:38 am

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.