Home News Reviews Forums Shop


Module Nero BackitUp in Retail Nero 6 is not working

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Module Nero BackitUp in Retail Nero 6 is not working

Postby TCAS on Thu Jul 31, 2003 11:21 pm

I have the recently bought retail Nero 6 package with almost every single module working flawlessly and trouble free except for "Nero BackItUp" module. When try to open the module there is the warning says: "The license you are currently using does not allow you to start this application".

Wondering why the serial number works for all the modules except the BackItUP one. Does any one else expreincing this type problem.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby raydog1 on Thu Jul 31, 2003 11:47 pm

Check the last post in this thread--> http://www.cdrlabs.com/phpBB/viewtopic.php?t=11899&postdays=0&postorder=asc&start=25

I'm willing to bet that it applies to your case as well.
raydog1
Buffer Underrun
 
Posts: 43
Joined: Tue Jul 29, 2003 8:10 pm

Postby cfitz on Fri Aug 01, 2003 12:15 am

TCAS, I am able to run BackItUp. Your problem sounds more like skypx' problem than the one raydog1 and I are having. Skypx was able to resolve his problem by uninstalling and using CleanTool as explained starting here. You might want to give it a try before you install the August 2 update raydog1 was telling you about. (The specific post raydog1 was referring to is this one.)

By the way, raydog1, here is the way to include links to specific posts.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Fri Aug 01, 2003 12:22 am

For every one information the same problem more or less exist with Nero Show time also " Internal error can't build the graph, The application may be installed incorrectly".
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Fri Aug 01, 2003 12:37 am

Skypx had that symptom as well, so it really does sound like you are suffering from the same problem and, hopefully, can be helped by the same solution.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Fri Aug 01, 2003 2:04 am

Uninstalled complete Nero 6 package using Clean Tools, cleaned registry from any Nero related files, cleaned disk for remaing files, disabled AntiVirus software. Reinstalled everything with fresh start but no pervail. The problem still persit, "The license you are currently using does not allow you to start this application".
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby TCAS on Fri Aug 01, 2003 2:45 am

Also in process of making SVCD recording with Nerovision2, after setting all the prameters, at the start of burning process the warning says "Unable to prepare recording: Transcoding of videos failed (Internal error 1004). This is with Serial Number.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Fri Aug 01, 2003 7:42 am

Then at this point I would just let it go until Ahead releases the fix for the serial number problems tomorrow.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Sat Aug 02, 2003 1:45 pm

As far As I can tell there is no improvement to the problem I have with the new revision of Nero 6011. Downloaded all three files, deleted the previous version with clean tools, installed the version Nero 6011, before have my serial number inputed the Nero BackItUp module works with no problem but as soon as I have the serial number inserted the BackItUp module completely disapeared. Other problem of recoding , ... remained the same .

I am wondering what other experiencing withe new version considering the noted problems they had.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby skypx on Sat Aug 02, 2003 1:50 pm

TCAS wrote:As far As I can tell there is no improvement to the problem I have with the new revision of Nero 6011. Downloaded all three files, deleted the previous version with clean tools, installed the version Nero 6011, before have my serial number inputed the Nero BackItUp module works with no problem but as soon as I have the serial number inserted the BackItUp module completely disapeared. Other problem of recoding , ... remained the same .

I am wondering what other experiencing withe new version considering the noted problems they had.


I am having the same problem. This is nero smart start before I put the serial number in.

Image

This is after.

Image

Where did all the other options go!!!!!! :oops:
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby cfitz on Sun Aug 03, 2003 12:59 am

TCAS wrote:I am wondering what other experiencing withe new version considering the noted problems they had.

The problems I reported have been fixed. I'm not saying there aren't others, though. :( Just that the ones I found earlier were fixed.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Sun Aug 03, 2003 2:00 am

Cfitz; Thank you as always for your coment: but as explained in my earlier reply, I am still strugling with same the problem, after removal of Nero6.0.09 and installing Version6.0.0.11. with deactivation of Nero (Demo) the Nero BackItUp is alive and functioning well, immediately after inputing the serial number the BackItUp is disappread. Tried to force the installtion of BackItUP will result in warning "with your present licence this function can't be activated.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Sun Aug 03, 2003 2:09 am

Yes, I understand that you are still having problems and certainly wasn't trying to minimize them. I was just relating my experience since you had asked earlier what others were experiencing with 6.0.0.11 in comparison to the problems they had reported with 6.0.0.9.

It sounds like you and skypx have been experiencing a different variant of serial number problem than the one that raydog1 and I had. I base this conjecture on both the different symptoms we all reported with 6.0.0.9 and the improvement or lack thereof we experienced with 6.0.0.11.

I'm sorry I don't have a solution for you. The only thing I can suggest is to check the registry keys (and maybe install the way I did) as I described in my post to skypx:

http://www.cdrlabs.com/phpBB/viewtopic. ... 4721#74721

I don't hold out a lot of hope for this, but it might be worth a try. At least checking the registry keys with regedit won't take much time.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Sun Aug 03, 2003 9:14 pm

Cfitz; I have followed step by step as you have indicated in your abouve link with no prevail. with Demo version every single components of Nero6 package works OK but as soon as I input the serial number some functional module(e.g. BackItUp, StartSmart, Plug-ins for SVD and ...) become disfunctional. This is very strange problem. Skypx experiencing the same symptom.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Sun Aug 03, 2003 9:39 pm

Sorry to hear that. As I said, I didn't hold out a lot of hope, but thought it worth a try. At this point the only thing I can think to suggest is to complain to Ahead, if you haven't already. :(

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Sun Aug 03, 2003 10:57 pm

I have experience another thing and that is without going through the uninstall and reinstall, when I just remove and delete the serial number from registry the program (Nero6) revert to Demo version and all the disappread modules become active and functional again.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Mon Aug 04, 2003 12:22 am

That is what I would expect to happen. The only difference between a demo version of Nero and a licensed version is the serial number(s) in the registry. Otherwise, the executables and the code base are all identical. They just behave differently depending on whether or not they find serial numbers.

By the way, I saw the same behavior with the problems I was experiencing in 6.0.0.9. That is how I characterized the problems without having to constantly uninstall and install: edit the registry, add the serial numbers, run Nero, note behavior, edit registry, remove serial numbers, run Nero, note changed behavior, etc.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Thu Aug 07, 2003 11:51 pm

All; I am reporting the solution to the above problem I had with installation of Nero 6.0.0.11, after so many different type try and trouble shouting, finally I was able to over come the problem yesterday by editing the registry, first inputing different serial number and then deleting the user name and company name from registry. Evidently for some strange reason registry by having the same user name and company name (in this case Home user) would always treated the Nero 6 installtion as invalid upgrade to Nero 5.5. Now every module works fine except for the "Nero Encoding" which is in Beta format at this time.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Fri Aug 08, 2003 12:35 am

I don't understand. If you did a complete uninstall of 5.5 and ran the General Clean Tool, there shouldn't have been anything left in the registry or program folders to confuse the Nero 6 installation into thinking it was upgrading. How did you edit the registry if the registry was already cleaned, or was it not clean?

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby TCAS on Fri Aug 08, 2003 2:19 am

Cfitz, I understand your concern and appreciated your sense of logic in analysing the problem but that what happen. More than 25 times I cleaned the registry with General Clean Tools and then check to make sure there is no trace of Ahead(Nero) in registry. Then after so many atempt with no avail, I decided to leave the registry untouched with Nero 6 but clean the Info part of registry which serial number is resided. inputed the serial number this time with no "Use rname" and no company name. amazingly after this the Nero 6 Ultra Edition became full functional except for the Neo Encoder.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby cfitz on Fri Aug 08, 2003 12:20 pm

Bizarre. It seems as if even Nero 6's bugs have bugs! :-?

The only thing I can add at this point, although I wouldn't recommend taking any action on it since things seem to be generally working for you right now, is that when I finally did enter the license information after installing all the products, I didn't accept the default user and company entries. Thus, I didn't just enter the serial number in the entry screen, but also erased the pre-populated user and company fields and typed replacement text for them. It is kind of interesting that you did a similar thing to finally get it working, although it sounds like you didn't type replacements but just cleared out the user and company fields.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.