Home News Reviews Forums Shop


DL movie backup to DVD+R DL?

DVD and Blu-ray Disc authoring, editing, copying and transcoding.

DL movie backup to DVD+R DL?

Postby SkaarjMaster on Mon Nov 20, 2006 2:15 pm

I'm trying to backup a dual-layer movie to a 2.4X DVD+R DL disc (Verbatim, of course) and it doesn't seem to be working. I used RipIt4Me in ISO mode to create an MDS and ISO file. Then opened up the MDS file in ImgBurn and started the burn and got some type of format errors starting to write the lead-in, but these don't show up in the log file for some odd reason. I set it to MAX burn, maybe it should be manually set to 2.4X? Any other ideas on what might be wrong? Any of the default ImgBurn settings that may need changing to burn to a DL disc? Used the latest versions of both programs last night. Thank you.
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby jjones on Mon Nov 20, 2006 2:45 pm

Try burning it at 2.4x

What burner are you using? If your burner supports it, try changing booktype to DVD-ROM. That may help.
jjones
CD-RW Thug
 
Posts: 93
Joined: Fri Jun 21, 2002 4:01 pm

Postby SkaarjMaster on Mon Nov 20, 2006 3:40 pm

BenQ DW1655 DVD/RW

I was told the booktype didn't need to be messed with for this burner, but I'll check on that as well. Is the DVD+R DL disc I used before still good or did I toast it? It still shows 0 bytes in Windows.
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby dodecahedron on Mon Nov 20, 2006 3:53 pm

you can always try re-using it and if that doesn't work reburn the image.
but i'm skeptical.

any particular reason you used RipIt4Me rather than DVD Decrypter ?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby SkaarjMaster on Mon Nov 20, 2006 5:40 pm

I'll see what happens when I try to reburn onto that disc, yes I'll try another if that doesn't work. Actually, RipIt4Me uses DVD Decrypter in the process; although, not sure if it does in ISO mode.

EDIT: Yes it does in ISO mode. OK, I tried ripping again with RipIt4Me and then burning with ImgBurn and approx. 23 minutes into the burn I got an error. It looks like it wrote the first layer fine, but freaked out with the second layer. Here's the error message and then ImgBurn log, what did I miss?:

ERROR MESSAGE
I/O Error!

Device: [1:0:0] BENQ DVD LS DW 1655 BCIB (S:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 2A 00 00 1F 74 60 00 00 20 00
Interpretation: Write (10) - Sectors: 2061408 - 2061439

Sense Area: 70 00 03 00 00 00 00 12 00 00 00 00 0C 00 00 00 00 00 00 01 02 03 04 05
Interpretation: Write Error

IMGBURN LOG
I 18:04:33 ImgBurn Version 2.1.0.0 started!
I 18:04:33 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
I 18:04:34 Initialising SPTI...
I 18:04:34 Searching for SCSI / ATAPI devices...
I 18:04:34 Found 2 DVD-ROMs and 1 DVD±RW!
I 18:07:22 Operation Started!
I 18:07:22 Source File: I:\MovieRip\KING_KONG\KING_KONG.MDS
I 18:07:22 Source File Sectors: 4,117,406 (MODE1/2048)
I 18:07:22 Source File Size: 8,432,447,488 bytes
I 18:07:22 Source File Volume Identifier: KING_KONG
I 18:07:22 Source File Implementation Identifier: Daikin U.S. Comtec Lab
I 18:07:22 Source File File System(s): ISO9660, UDF (1.02)
I 18:07:22 Destination Device: [1:0:0] BENQ DVD LS DW1655 BCIB (S:) (ATA)
I 18:07:22 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x)
I 18:07:22 Destination Media Sectors: 4,173,824
I 18:07:22 Write Mode: DVD
I 18:07:22 Write Type: DAO
I 18:07:22 Write Speed: 2.4x
I 18:07:22 Link Size: Auto
I 18:07:22 Test Mode: No
I 18:07:22 BURN-Proof: Enabled
I 18:07:22 Optimal L0 Data Zone Capacity: 2,061,088
I 18:07:22 Optimal L0 Data Zone Method: Copied From Original Disc
I 18:07:22 Filling Buffer...
I 18:07:23 Writing LeadIn...
I 18:07:52 Writing Image...
I 18:07:52 Writing Layer 0... (LBA: 0 - 2061087)
I 18:30:22 Writing Layer 1... (LBA: 2061088 - 4117405)
W 18:30:33 Failed to Write Sectors 2061408 - 2061439 - Write Error
W 18:30:33 Retrying (1 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (2 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (3 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (4 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (5 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (6 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (7 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (8 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (9 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (10 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (11 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (12 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (13 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (14 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (15 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (16 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (17 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (18 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (19 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write
W 18:30:33 Retrying (20 of 20)...
W 18:30:33 Retry Failed - Invalid Address For Write

It then asked what I wanted to do and I said cancel and I got this:
E 19:01:37 Failed to Write Sectors 2061408 - 2061439 - Write Error
I 19:01:37 Synchronising Cache...
I 19:01:38 Closing Track...
I 19:01:45 Finalising Disc...

Finalising Disc failed and I got this:
W 19:02:41 Potential 'WaitImmediateIO' Deferred Error - (0/2) - Write Error

I then said cancel and heard a "Oh No" message and then got this:
E 19:03:19 Finalise Disc Failed! - Reason: Write Error
E 19:03:20 Failed to Write Image!
E 19:03:20 Operation Failed! - Duration: 00:55:57
I 19:03:20 Average Write Rate: 1,278 KB/s (0.9x) - Maximum Write Rate: 3,360 KB/s (2.4x)

What the heck is going on? Do you need the RipIt4Me log as well? Do I need to indicate a break point somehow? I thought with the MDS file that it figured out the break point itself. I'm guessing I should try this in Test Mode until it works as not to make expensive DVD+R DL coasters. Other ideas? Thank you.
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby Bhairav on Tue Nov 21, 2006 12:44 am

Q6600@3.1Ghz | Asus P5Q-E | 4GB DDR2-800 | 8800GT | 4TB HDD | Viewsonic vx2025wm
Xonar DX | Pioneer DVR-212 | Pioneer 111L | Benq 1655
User avatar
Bhairav
CD-RW Player
 
Posts: 1239
Joined: Mon Jul 22, 2002 5:44 am
Location: Bombay,India

Postby Han on Tue Nov 21, 2006 3:56 am

AnyDVD + CloneDVD2 = the easiest and most effective backup solution. 8)
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby SkaarjMaster on Tue Nov 21, 2006 9:40 am

Are they free? Is the RipIt4Me debug log supposed to be 44KB for one rip? I could post it, but it may require multiple posts in this thread. Anyway, I'm going to try ImgBurn again with another disc in Test mode and see what happens.

EDIT: after reading this thread, it's probably a good possibility of a media problem (firmware-related or not).
http://club.cdfreaks.com/showthread.php?t=168826

I'll try another disc in test mode at 2.4X again and see what happens. If that doesn't work, then I'll try at 2X; if not, then I'll just try the 8X Verbatim discs and be done with it. :o
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby SkaarjMaster on Tue Nov 21, 2006 9:01 pm

It worked! The 2.4X test burn worked, so I tried the 2.4X real burn and played it in the DVD player after a successful burn and everything is fine! Must have been that the first disc in the stack was bad.

EDIT: I think I have this single-layer and dual-layer DVD ripping/burning thing figured out for now. Thanks everyone! 8)
SKAARJ-LAPTOP: Asus G750JW-NH71
SKAARJMASTERDUO: WinXPSP3,C2D E8600,Gigabyte EP45-UD3P,Pioneer DVR-216D,BenQ DW1655,Asus E818A3T.
DRAGONSLAYER (bye): WinXPSP3,P4 3.2,Asus P4800-Deluxe,LG GH22LP20,Asus E616P3,Lite-On LTR-52327S.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA


Return to DVD and Blu-ray Disc Authoring

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.