Home News Reviews Forums Shop


Mp3 copy

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Mp3 copy

Postby foaley77 on Tue Jan 07, 2003 8:06 am

How do you copy mp3 format on to cd using disc at once (no 2 sec gap)method in nero 5510?

Cheers

Shannon
shannon foale
foaley77
Buffer Underrun
 
Posts: 2
Joined: Tue Jan 07, 2003 8:00 am

Postby cfitz on Tue Jan 07, 2003 11:06 am

Do these help? Please read both of them:

http://www.cdrlabs.com/phpBB/viewtopic.php?t=7895
http://www.cdrlabs.com/phpBB/viewtopic.php?t=8407

This assumes you want to convert the mp3 files to CDA format and burn a traditional audio CD. If you just want to burn your mp3 files as mp3 files on a data disc (which I don't think its what you are talking about or else you wouldn't be concerned about the 2-second gaps), then just create a data CD-ROM (ISO) compilation and simply drag the files into the compilation window, no conversion required.

If you actually do want to burn mp3 files as mp3 files on an ISO data disc, you might also be interested in this thread:

http://www.cdrlabs.com/phpBB/viewtopic.php?t=8430

If the difference between burning mp3 files as data files on an ISO CD-R and as CDA tracks on an audio CD isn't clear, then read this thread (ignoring the CD-TEXT specific portions of the thread):

http://www.cdrlabs.com/phpBB/viewtopic.php?t=8025

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby foaley77 on Wed Jan 08, 2003 2:49 am

Cheers on that I have read this


Posted: Thu Jan 02, 2003 9:30 pm Post subject:

--------------------------------------------------------------------------------

If you checked DAO, then you probably are writing in DAO mode, and have just been fooled by the two-second gaps into believing that you are writing in TAO mode.

Are you doing a one-to-one disk copy, or are you assembling individual tracks in an audio compilation and then burning it? If you are doing a disk copy, Nero shouldn't introduce the two-second gaps and this bears further investigation.

If you are compiling individual tracks into an audio CD (by selecting "File"->"New..."->"Audio CD", then dragging audio tracks into the "Audio x" compilation window), then what you are seeing are the two-second pauses Nero inserts, by default, at the beginning of each track when making a compilation. You can see in the "Pause" column of the "Audio x" window the length of the pause (skip/gap - call it what you will) associated with each track.

To change this value, select each track, double-click the title, and then set the "Pause:" value to 0 on the "Track Properties" tab of the "Audio Track Info" dialog that pops up. You may be warned when you actually attempt to burn the compilation if you set the pause for the first track equal to 0 because some burners can't support a zero-length pause before the first track. If so, let Nero readjust the pause for the first track, or don't set it in the first place. The length of the pause before the first track doesn't really matter since the music hasn't started playing at that point and you can't notice any pause.

You may also wish to play with the "Cross fade with previous track" setting in the same "Track Properties" tab in order to make smooth transitions for live concert tracks or any situation in which you want the two tracks to blend together rather than abruptly switch.

I don't know of a way to change the default setting for the pause to zero (or any other value than 2 seconds), but you can change the setting for multiple tracks at once by shift- or control-clicking to select multiple tracks, right-clicking, and then selecting properties. This will call up the "Audio Track Info" dialog mentioned in the previous paragraph, but under these circumstances the changes you make will apply to all of the selected tracks.

cfitz

but Iam still having trouble with this I want to use cd rom (iso) instead of cd audio so I can have the song names on my JVC mp3 player with no 2 second gap , pause .
shannon foale
foaley77
Buffer Underrun
 
Posts: 2
Joined: Tue Jan 07, 2003 8:00 am

Postby cfitz on Wed Jan 08, 2003 3:28 am

If you are burning mp3 files as data files onto a CD-R in ISO 9660 CD-ROM format, the only way you can have two second gaps between songs is if those gaps are already in the mp3 files. (Assuming, of course, that your player isn't artificially introducing gaps between songs as it opens the next mp3 file to play. If that is the case then, short of buying a new player, you are just out of luck.)

Open up a couple of the mp3 files in Nero Wave Editor, and look for periods of silence at the beginnings or the ends of the tracks. If they are there, cut them out, save the files, and then burn the edited files.

From where are you getting your mp3 files? If you are ripping them from CD's yourself, then check your ripping/encoding software to see if it has an option to remove silence at the beginnings and ends of tracks. Exact Audio Copy, for one, does have such an option.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.