Home News Reviews Forums Shop


MtkWinFlash version 1.5.3.4

Burn baby burn!

MtkWinFlash version 1.5.3.4

Postby dimitri on Sat Apr 05, 2003 1:19 pm

IDE mode is now showing port description instead of numbers:

Image

Image
Last edited by dimitri on Mon Apr 07, 2003 11:08 am, edited 1 time in total.
All the best, dimitri (a.k.a digi, mango)
digi.rpc1.org | digidvd.tk
LiteOn/Jlms dvd drives: info, firmware, regional freedom :cool:
User avatar
dimitri
CD-RW Player
 
Posts: 137
Joined: Wed May 09, 2001 8:00 pm
Location: Right here with you

Postby BuddhaTB on Sat Apr 05, 2003 2:00 pm

Thank You dimitri :D
User avatar
BuddhaTB
CD-RW Player
 
Posts: 1865
Joined: Thu Aug 22, 2002 8:50 pm
Location: Southern California (LA & Orange County)

Postby cfitz on Sat Apr 05, 2003 2:42 pm

Seconded. :D

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Burn2death on Sat Apr 05, 2003 11:29 pm

Thank you Dimitri for always keeping us up to date with this great program, please don't stop your good "computer related humanitarian" work!
Mess with me, I will BurnU2death!
Burn2death
CD-RW Thug
 
Posts: 64
Joined: Sat Apr 20, 2002 7:42 am

Postby dimitri on Sun Apr 06, 2003 12:59 pm

You're welcome friends 8)
All the best, dimitri (a.k.a digi, mango)
digi.rpc1.org | digidvd.tk
LiteOn/Jlms dvd drives: info, firmware, regional freedom :cool:
User avatar
dimitri
CD-RW Player
 
Posts: 137
Joined: Wed May 09, 2001 8:00 pm
Location: Right here with you

Postby Spazmogen on Sun Apr 06, 2003 7:12 pm

I had to resort to the DOS MTKFlash (Ver 1.55) to restore my drive after a BSOD popped up during the flash with the latest version.

That's 2 for 2 that I've had a failure now using the MTKWin Flash.

The program shows great promise, just not for me.

ATAPI mode does not locate my LTR-52246S on the Primary Slave.
BSOD occurred on IDE mode.

SOYO SY-7VBA133U (all running @ 133FSB)
P3 1GHZ
PC133 ram (2x 128mb)
Via 4 in 1's 4.45

XP Home Upgrade (from a clean install).

PM: Maxtor 40GB ata100 5400rpm
PS: LTR-52246S
SM: IBM 20gb ata66 7200rpm
SS: Creative Labs 6x DVD-Rom

Promise ATA66 Controller"
PM: Maxtor 4.3gb HDD
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby dimitri on Mon Apr 07, 2003 6:15 am

2 suspects are the VIA IDE drivers (I hear there's a recent upgrade) and the Promise controller. Nothing wrong with the Promise itself, but if you feel like experimenting you can try running Mtkwinflash after disabling it. Of course by that time you're faster just flashing in DOS with Mtkflash :wink:

BTW, do you have good experience using the official Liteon Windows flasher on this configuration?
All the best, dimitri (a.k.a digi, mango)
digi.rpc1.org | digidvd.tk
LiteOn/Jlms dvd drives: info, firmware, regional freedom :cool:
User avatar
dimitri
CD-RW Player
 
Posts: 137
Joined: Wed May 09, 2001 8:00 pm
Location: Right here with you

Postby Spazmogen on Mon Apr 07, 2003 6:32 am

dimitri wrote:2 suspects are the VIA IDE drivers (I hear there's a recent upgrade) and the Promise controller. Nothing wrong with the Promise itself, but if you feel like experimenting you can try running Mtkwinflash after disabling it. Of course by that time you're faster just flashing in DOS with Mtkflash :wink:

BTW, do you have good experience using the official Liteon Windows flasher on this configuration?


Oddly enough, the official Lite On firmware is no problem. It's worked everytime.

I was thinking it would be a problem with the Promise ATA66 controller too (BusMastering causing a problem?). But it's too much work to start pulling the card & removing VIA drivers.

MTK Flash (DOS) worked. I flashed it back before the post. All is well again.

As I said, the program shows great promise, just not with my system. :wink:
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.