Home News Reviews Forums Shop


NEC ND-3500A help

DVD-R/W, DVD+R/RW, DVD-RAM

NEC ND-3500A help

Postby bigban on Wed Feb 02, 2005 4:51 pm

i got this burner a month ago and it was working fine until now. the drive will not read anything. it wont read dvd's(blank or full) or audio cds.

i upgraded the firmware just 2 minutes ago and that still didnt help. and i also switched those IDE cords and that also didnt help. please help
bigban
Buffer Underrun
 
Posts: 3
Joined: Wed Feb 02, 2005 4:49 pm

Postby ETP on Wed Feb 02, 2005 6:09 pm

RMA time! If you have a light and have tried another channel!

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby bigban on Wed Feb 02, 2005 6:13 pm

wat RMA? and what u mean by lite and channel? im so new to this :-?
bigban
Buffer Underrun
 
Posts: 3
Joined: Wed Feb 02, 2005 4:49 pm

Postby ETP on Wed Feb 02, 2005 6:23 pm

Does the lite on the front of the drive lite up? If so try switching the drive to slave if it is the master.(jumpers on the back of drive)
RMA=return unit for a new one!

What FW are you using?

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby ETP on Wed Feb 02, 2005 6:30 pm


BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby bigban on Wed Feb 02, 2005 8:09 pm

yea i have 2.18 and its slave and im to lazy to switch it to master. so i just reinstalled the hardware and it works now:D. thanks for the help anyways
bigban
Buffer Underrun
 
Posts: 3
Joined: Wed Feb 02, 2005 4:49 pm


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2018 CDRLabs Inc.