Home News Reviews Forums Shop

Need help with Rogers@home and Outlook using a Router

CPU's? Motherboards? Video cards? Talk about it here.

Need help with Rogers@home and Outlook using a Router

Postby ryus on Fri Jul 25, 2003 10:47 pm

The title says it all. For those who have highspeed cable internet, and has a router, how do you setup Outlook to work with it?? I get as far as to "Test Account Settings", but it fails at the "Send test email message". I'm not sure if it has anything to do with the built in firewall of the router. It is the Linksys BEFW11S4 router. Any help would be much appreciated.
Thanks in advance.
P4 3.0C, Abit IC7-MAX3, Antec True480W, Kingwin Aluminum case, 2X256 OCZ PC4000 Gold Edition,
Maxtor SATA 160GB, Maxtor 40GB ATA133
ATI 128mb Radeon 9800 Pro
Asus CD-S520, LiteON JLMS 166, Plexwriter48/24/48A, Pioneer 107
User avatar
CD-RW Thug
Posts: 91
Joined: Fri Jul 19, 2002 1:32 am
Location: Toronto

Postby dhc014 on Fri Jul 25, 2003 10:53 pm

I wouldn't think that it would have anything to do with your router. Does your SMTP server require authentication? that is, it's own username and password. Your ISP should have a detailed explanation of how to set up your POP3 email.
CD-RW Player
Posts: 1368
Joined: Sat Jun 22, 2002 10:36 pm

Postby CDRecorder on Sat Jul 26, 2003 12:37 pm

I also haven't had any problem setting Outlook Express to work with my router. I did notice that if I didn't have authentication checked, my e-mail wouldn't work.
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.