Home News Reviews Forums Shop


Nero and AUdio Sync problems

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero and AUdio Sync problems

Postby Techiejustin on Sat Apr 21, 2007 10:28 pm

I think this has been covered a few times... The only response I get from the usenet newsgroups is to try another program. The fact is I shelled out $100 for this and that is not an acceptable solution.

So here I am. Using Nero Vision 4, and I get the same thing, but not on every file I burn. I burned three files onto one DVD, the first one was OK, the second one has major audio syns problems and the third one was minimal, but was progressively worse as the show progressed.
Each file is xvid, and here are the specs.
There HAS to be a solution.
Image
Image
Techiejustin
Buffer Underrun
 
Posts: 2
Joined: Sat Jan 06, 2007 11:53 pm

Postby CCampbell on Fri May 11, 2007 5:33 pm

Hi TechieJustin,

Some have reported this issue already, quite some time back. I'm still trying to get our Engineers to resolve this issue, but my big stumbling block is that they are not able to duplicate this issue. :(

And yet, others continue to have this issue, though not everyone. We are planning some major changes soon, and I'm praying that this will resolve the issue once and for all. Till then, you might want to try the below solutions a few have found to work for them.

I'm curious to know if this resolves your issue as well as it has for a few others.

Regard,

Craig

----------------


From Another Nero User:
Disabling the Nero Codecs does SOLVE the lip sync problem and an easier way to do this is just by renaming a couple of files....

For Nero v7.*.*
In C:\Program Files\Common Files\Ahead\DSFilter, rename NeAudio2.ax to OLDNeAudio2.ax and rename NeVideo.ax to OLDNeVideo.ax.

For Nero v6.*.*
In C:\Program Files\Common Files\Ahead\DSFilter, rename NeAudio.ax to OLDNeAudio.ax and rename NeVideo.ax to OLDNeVideo.ax

Hope this helps.
Best Regards,


Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Re: Nero and AUdio Sync problems

Postby jfa on Sat Aug 09, 2008 9:32 am

I downloaded nero 8 trial with Nero Vision 5. I still have sync problems when burning a windows mce program to disc. Renaming codecs hasen't been sucessful. Also, the Nero plugin doesn't work within windows mce. The trial runs out soon so if I can't get it fixed, it gets ditched
jfa
Buffer Underrun
 
Posts: 2
Joined: Sat Aug 09, 2008 9:26 am

Re: Nero and AUdio Sync problems

Postby jfa on Mon Aug 11, 2008 4:24 am

Lucky I'm not holding my breath.
jfa
Buffer Underrun
 
Posts: 2
Joined: Sat Aug 09, 2008 9:26 am

Re: Nero and AUdio Sync problems

Postby brucewayne on Fri Dec 05, 2008 11:27 am

For Nero V6 with Vision Express 3.1.0.25 I found it did not run properly if I rename NeAudio.ax to OLDNeAudio.ax and rename NeVideo.ax to OLDNeVideo.ax.
I also could not find the serial number page on Start Smart like it is shown in the screen capture several posts above.
Instead I had success following a hint from the Nero website on serial numbers (it was explaining where to find the s/n for an upgrade):
Run regedit, and go to HKEY_LOCAL_MACHINE\Software\Ahead\NeroVision\Info In the data field for Serial6, write down your serial number then delete it. When you restart Nero Vision you cannot skip past the serial number as suggested several posts above, instead it will advise your registration has expired and you need to enter a valid s/n. Type in the one you wrote down, and like magic the audio sync problem goes away.
brucewayne
Buffer Underrun
 
Posts: 1
Joined: Fri Dec 05, 2008 11:11 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.