Home News Reviews Forums Shop

Nero BackItUp restore problems.

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero BackItUp restore problems.

Postby oltraver on Wed Apr 13, 2005 7:37 pm

Excuse the length of this post, but I've been working on this for over 3 solid days and these notes are my chain of events.

I'm having problems restoring a few multi DVD+R (16 total) Nero BackItUp compressed images of entire hard drives.

We backed up these systems using Nero and then de-commissioned them about a year ago, and now we need to look at some of the data, hence the restore attempt.

I do not have access to old Nero logs or .nbi files, but I don't think .nbi files get written on full drive backups anyway. I was able to restore the C: drive of both of the problem systems above that were backed up the same way. They both work fine. One was 2 DVD+Rs while the other was 1. Neither of these drives have any .nbi files or logs on them that I can find, either, which was my reason for restoring them in the first place.

I'm not sure what subversion of Nero's BackItUp was used to originally create the images. I do know it was Nero 6.x, and when I run the nrestore.exe from the DVD+Rs, it says version 1.051.

The source system was running Windows 2000 server, and it seems the drives were formatted as NTFS, as after the partial restores, this is what the drive is configured as.

The DVD+R sets contain only the .DAT files, the first DVD+R contains the nrestore.exe and nrestore.cfg files, along with the .msg files, nothing more. Opening the DVD+Rs in Windows XP Pro, there are no boot type or .nbi files on any of them.

I am able to boot the system into DOS mode using a Windows 98 boot disc, which allows me to access the DVD drive, as well as all needed hard drives. The drive I am restoring to is 120GB, larger than the original backed up drive, which should be somewhere in the 80 GB range.

An interesting note was that the 2 DVD+R restore of one of the C: drives asked for CD 8 of 10 when it needed 2 of 2. It worked fine, but the numbering screw-up puzzled me.

When I run nrestore.exe, I get to choose all the proper options. When it comes time to insert the second DVD+R, the application asks for CD 9 of 11. The only one it will actually accept is 2 of 16, though. After the 2nd DVD+R is done reading, the application says the restore is done and to reboot. When I do, only part of the data is available, many files and folders are missing, and many of those that do exist will not let me open them.

I tried installing a new hard drive to the system and copying over all of the .DAT and other files from the DVD+Rs to the root of this drive to see if I could run nrestore.exe and do a drive to drive copy to work around any possible DVD drive issues and also to alleviate the mislabled "Insert CD X of X" problems described above. This would not even find the first backup .DAT file as all of the .DAT files are in the 8.3 naming convention of DOS once I booted into DOS mode, so no luck there.

Strange thing is, I had a second server running alongside this one with the same subset of data that I also backed up with this same application on the same media. There are 16 DVD+Rs for this backup set also, and the restore goes EXACTLY as above, failure.

Every disc (DVD and Hard Drive) is readable and has been fully scanned for errors, none exist. I have reformatted all destination hard drives in both NTFS and FAT32, same result. I have tried using a different DVD reader to do the restore, same result.

The problem restores were not primary system drives, just secondary drives. One was originally in a RAID 5 SCSI Drive Array configuration for the D: drive, the other was not.

Media breakdown and nrestore.exe versions:

System 1: (D: drive was originally a large IDE)

C: drive restore (2 Memorex 4X DVD+Rs) – Nrestore.exe Version 1.051 - successful
D: drive restore (16 Memorex 4X DVD+Rs) – Nrestore.exe Version 1.051 - fails

System 2 (D: drive was originally a RAID 5 SCSI Drive Array):

C: drive restore (1 Memorex 4X DVD+RW) – Nrestore.exe Version 1.051 - successful
D: drive restore (2 Memorex 4X DVD+RW (first 2) and 14 Memorex 4X DVD+Rs) – Nrestore.exe Version 1.051- fails

I am using an older Pentium 3 system for the restores, could there be a problem with that? Nrestore.exe and the currently loaded OS (Windows XP Pro) can see the large drives just fine.

What are my options here? We really need to look at this data!


Buffer Underrun
Posts: 2
Joined: Wed Apr 13, 2005 5:34 pm

Postby oltraver on Fri Apr 15, 2005 2:47 pm

We're willing to pay someone if they can get this restore to work, it's fairly important for the company I work for.

Buffer Underrun
Posts: 2
Joined: Wed Apr 13, 2005 5:34 pm

Postby CCampbell on Thu Apr 28, 2005 1:18 pm

Hi Oltraver,

The process you are using seem correct, and I assume you've checked each disc for any damage, such as scratches, etc?

I can offer to take a look at the discs, and see if I am able to recover the data for you. I've had some little succes with a few other customers, though a couple of them had discs that did have physical damage on them that I was unable to work around.

If you would like me to look at them, you can send me an persona Email at techsupport4@nero.com and I will give you a shipping address to send them to me.

Best Regards,

CD-RW Player
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby CCampbell on Fri May 06, 2005 4:43 pm

Hi Oltraver,

I do have your discs in hand, and I've been working on them. It does appear 2 or more disc's are undreadable. I can not even make Copies of them, at least not at first.

I've done some cleaning, and slowing down of the read speeds, and increasing the number of Retries, and I've been able to backup one of the discs that is having problems. If I can do this to all the ones I find issues with, we have a chance of recovering your data. I'll keep you posted, as this takes time for each disc that needs to be backed up, and there may be more than just the 2 I found so far.


CD-RW Player
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Same Problem Here

Postby MikeyNight on Tue Jul 11, 2006 11:32 am

Afternoon :)
I have very recently backed up my SATA drive using the same method, now ive wiped the pc :( and am "attempting" to restore those backups, am not having much luck doing so. (The Backup DVDs are fresh -r's).

Was running XP pro + SP2, replaced with the same OS, only difference is i altered the partition sizes (the reason for the backup) from 80G+60G to 40G+100G (C+D), the second partion is the one i have backed up, so a space issue isnt whats occuring here...

The specific problem im having is... [-o<

Disk 1, when inserted and booted from, will crash whilst loading the EMM386 memmory manager.

So... to get around that problem.... :o

I used Hirens Boot CD (very nice it is too), booted to command prompt via loading NTFS DOS V 5.0, replaced the Disc to Disc 1 (of 16 also), accesed the drive manually and ran nrestore.

Excellent, programs running.... :D

After waiting 2hrs or so for the program to finish with CD1, reading it about 20 times, starting slowly then getting partially quicker each time, it asks for CD9, :roll:

But.... :roll:

Only CD2 will take... same again...

After completing the 2 cds of 16, its finished... what? Hang on, i have another err, 14 here :roll:

So, thinking for the time being its still successfully loaded 2 disks back onto the D Drive, i reload windows....

Only to Find.... (were nearly their!) :o

I cannot acces the D partition what so ever, its dead in the water and all Windows is willing to do is Format it, Back to square 1!

Finally On Attempt Number 2....
All is is above but, once loaded back into windows, the partion has shrunk by 40 gigs, and has nothing to show for it, but at the same time, now being accessible and not requiring a format....

This is all very strange, ive looked at tech support places, manuals, FAQS, forums, this is the only one which ive come across thats had the same style of issue and has someone actually trying to do something about it.

Let me know your thoughts guys.

Buffer Underrun
Posts: 1
Joined: Tue Jul 11, 2006 10:53 am

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: Google [Bot] and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.