Home News Reviews Forums Shop


Nero breaks Vista Autoplay ???

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero breaks Vista Autoplay ???

Postby nrms on Thu Feb 22, 2007 4:22 pm

On two separate Vista installations, I used to get an Autoplay dialog option, when I inserted a USB Key Drive, or an SD Card. Very nice, very useful.

Now, some days later, the Autoplay option is not appearing anymore? What's more the Shell Extension (Open Autoplay...) has VANISHED from the rightclick menu for the device.

The only common factor I can see is that on both PC's, Autoplay disappeared after installing Nero 7. I somehow suspect Nero Scout might be at the bottom of the problem. I don't want the feature, Nero insists on installing it and making it hard to remove. Either Nero, or my removal of Nero Scout has damaged the Autoplay options for JUST removeable storage devices.

Has anyone else had this problem? Can anyone help me fix the registry to repair the Autoplay shell extension for these devices?

Thanks
Nigel
nrms
Buffer Underrun
 
Posts: 17
Joined: Tue Oct 17, 2006 9:04 am

Postby CCampbell on Tue Feb 27, 2007 5:07 pm

Hi Nigel,

I've tested this on three systems in our lab, and in each case the autopaly feature still works. You failed to mention which Vista version you had, so I tested with Vista Ultimimate and Vista Home Basic.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby nrms on Wed Feb 28, 2007 1:35 pm

Its vista ultimate.

Autoplay still works for some devices on my PC (DVD drive; external USB HDD etc). It ONLY stopped working for the autoplay handler event that occurs when I insert a USB flash (removeable drive) or an SD Card into the built-in card reader.

I have now restored a Vista image from before installing Nero 7. This got the autoplay handler working again. Then I reinstalled Nero, but this time I didn't let it install itself into the autoplay handler (by de-selecting the option from the final dialog box of the installation).

Now everything is OK, even after the Nero install. Not exactly proof that Nero is doing the damage, but good enough circumstantial evidence as far as I can see.

Nigel
nrms
Buffer Underrun
 
Posts: 17
Joined: Tue Oct 17, 2006 9:04 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.