Home News Reviews Forums Shop


Nero Burn Test Disabled?

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero Burn Test Disabled?

Postby omega on Thu Mar 20, 2003 11:55 am

Can someone help me out here. I'm trying to do a burn test in nero to see how well my cdrw will burn. I created a new burn clicked on a few random documents and draged it over to the left. I click on the Burn button to bring up the burn options. For some reason Test, Test Burn are disabled. Anyone know why this is? how can i enable these options??

Using, Nero Burning Rom 5.5.10.15a w/ LG 52x24x52 Firmware 1.4.

omega
omega
CD-RW Thug
 
Posts: 84
Joined: Sun Mar 16, 2003 7:07 pm

Postby cfitz on Thu Mar 20, 2003 12:06 pm

With some burners you need to disable buffer underrun protection in order to do test burns. I'm not sure if your LG is one such burner, but give it a try. There are two places you should try: on the burn dialog box itself and in the Choose Recorder->Options dialog box.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby omega on Thu Mar 20, 2003 12:09 pm

aaaaaaahhhhhhhhh you are right man. well done. Thank you so much :)
omega
CD-RW Thug
 
Posts: 84
Joined: Sun Mar 16, 2003 7:07 pm

Postby cfitz on Thu Mar 20, 2003 12:14 pm

You're welcome.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby omega on Thu Mar 20, 2003 12:25 pm

it seams to take awhile to reach the 50x mark. More than hald done then it hits 50x. is this ok?
omega
CD-RW Thug
 
Posts: 84
Joined: Sun Mar 16, 2003 7:07 pm

Postby cfitz on Thu Mar 20, 2003 12:39 pm

Your drive writes in CAV (constant angular velocity) mode, meaning that it starts out slow (relatively) and speeds up linearly to the maximum speed at the end of the disc. So, yes, what you are describing sounds normal. Does it look like this?

Image

You can see more of the same by reading Ian's review:

http://www.cdrlabs.com/reviews/index.php?reviewid=172

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby omega on Thu Mar 20, 2003 1:35 pm

it says,

Transfer Rate
-SPEED: 24-52xCAV 39.49 Average. Time: 3.06

DAO Quality
-SPEED: 16x CLV 16.03 Average. Time: 5:38

Access/Seek Times
-SPEED: 16x CLV 16.03 Average. Time: 5:52

CPU Usage
-SPEED: 24-52xCAV 39.50 Average. Time: 3:27

Burst Rate
-SPEED: 16x CLV 16.04 Average. Time: 5:40

Sping Up/Dowm
-SPEED: 16x CLV 16.03 Average. Time: 5:45

is this normal?
omega
CD-RW Thug
 
Posts: 84
Joined: Sun Mar 16, 2003 7:07 pm

Postby cfitz on Thu Mar 20, 2003 1:48 pm

The results you are reporting are, in general, not meaningful because you aren't running and interpreting the test results properly. For example, the results of the DAE test are reported in the "DAE quality" box, not the "Speed" box. So, I'm not sure what you are testing and can't really comment on your results in general. I will say that the very first result you posted (for the Transfer Rate test) does look mostly right (the total elapsed time seems a little high).

Again, you can see what is normal for all the tests by reading through Ian's review, specifically the performance page:

http://www.cdrlabs.com/reviews/index.ph ... erformance

It might help to download and read the help file for CD Speed as well:

http://www.cdspeed2000.com/files/NeroCDSpeed_100.chm

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.