Home News Reviews Forums Shop


Nero InfoTool bug Regarding Read Speeds

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero InfoTool bug Regarding Read Speeds

Postby taxman150 on Mon Jan 27, 2003 9:54 pm

I noticed that when I put a blank cd-r or no media at all in my Liteon 52246S drive and then went into InfoTool, the Drive tab for my Liteon in InfoTool was only showing read speeds of 12X, 8X and 4X. All of the other speeds up to 52X were gone. I found that if I put in an audio cd or cd-r, the same read speeds were shown (only up to 12x). I had to actually shut down InfoTool and restart it (with a audio cd or cd-r inside of the drive) to see all my drive read speeds restored up to 52x. I had e-mailed Craig Campbell at Ahead about a different issue and mentioned it to him. He kindly responded with the following:

<As for the first issue, this is a bug in our Nero Info Tool program, as
<I too get the issue with the ReadSpeed showing only 12x,8x, and 4x
<speeds when there is no media (or blank media) in the Recorder.
<We will look into resolving this

I understand that there are quite a few bugs within this program, but didn't see this one mentioned here so I thought I would share it.
taxman150
CD-RW Thug
 
Posts: 85
Joined: Sat Dec 21, 2002 12:26 pm
Location: Wisconsin

Postby taxman150 on Mon Jan 27, 2003 10:05 pm

This is in InfoTool 1.03.3 by the way.
taxman150
CD-RW Thug
 
Posts: 85
Joined: Sat Dec 21, 2002 12:26 pm
Location: Wisconsin

Postby dodecahedron on Tue Jan 28, 2003 1:48 am

taxman150 wrote:This is in InfoTool 1.03.3 by the way.

???
i thought the newest was 1.03.2!
that's the newest on www.cdspeed2000.com
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Re: Nero InfoTool bug Regarding Read Speeds

Postby cdrfreak on Tue Jan 28, 2003 7:02 am

taxman150 wrote:I noticed that when I put a blank cd-r or no media at all in my Liteon 52246S drive and then went into InfoTool, the Drive tab for my Liteon in InfoTool was only showing read speeds of 12X, 8X and 4X. All of the other speeds up to 52X were gone. I found that if I put in an audio cd or cd-r, the same read speeds were shown (only up to 12x). I had to actually shut down InfoTool and restart it (with a audio cd or cd-r inside of the drive) to see all my drive read speeds restored up to 52x.

What happens if you run the Detect function in Nero DriveSpeed?
If it shows the same speeds then it's a 'feature' of the drive.
cdrfreak
Buffer Underrun
 
Posts: 35
Joined: Tue Nov 27, 2001 8:00 pm

Postby taxman150 on Tue Jan 28, 2003 8:56 am

dodecahedron wrote:
taxman150 wrote:This is in InfoTool 1.03.3 by the way.

???
i thought the newest was 1.03.2!
that's the newest on www.cdspeed2000.com


I wasn't sure what my version of InfoTool was. I got this version when I downloaded the upgrade to 5.5.10 about a week and a half ago. Under the Help/About menu, the version of InfoTool comes up as 1.03.3.
taxman150
CD-RW Thug
 
Posts: 85
Joined: Sat Dec 21, 2002 12:26 pm
Location: Wisconsin

Re: Nero InfoTool bug Regarding Read Speeds

Postby taxman150 on Tue Jan 28, 2003 8:59 pm

cdrfreak wrote:
taxman150 wrote:I noticed that when I put a blank cd-r or no media at all in my Liteon 52246S drive and then went into InfoTool, the Drive tab for my Liteon in InfoTool was only showing read speeds of 12X, 8X and 4X. All of the other speeds up to 52X were gone. I found that if I put in an audio cd or cd-r, the same read speeds were shown (only up to 12x). I had to actually shut down InfoTool and restart it (with a audio cd or cd-r inside of the drive) to see all my drive read speeds restored up to 52x.

What happens if you run the Detect function in Nero DriveSpeed?
If it shows the same speeds then it's a 'feature' of the drive.


When I run Nero DriveSpeed it shows all of my available read speeds up to 52X in the drop down box and it lets me select any read speed or maximum. However, next to this box it does say Current: 12X.

Again, I didnn't think its a drive issue as my reading and burning is unaffected. Its only when I put a blank cd-r or no media in the drive where this happens. An Ahead techsupport rep. was able to duplicate the same issue as well.

Curiously though, when I click on Options and Detect, DriveSpeed detects the read speed at only 12X. If I pull the blank media out and put in a regular pressed audio cd or cd-r and click Detect again, the read speed goes back to 52X.

Strange...
taxman150
CD-RW Thug
 
Posts: 85
Joined: Sat Dec 21, 2002 12:26 pm
Location: Wisconsin

Re: Nero InfoTool bug Regarding Read Speeds

Postby cdrfreak on Wed Jan 29, 2003 7:10 am

I got the same behaviour with my LiteOn LTR-48125W.

A drive always reports the currently available speed settings which depend on the inserted media.
So far no problem.
But when a blank disc is inserted it will only report the 12x, 8x and 4x speed settings.
If no disc is inserted the LiteOn reports the last detected speed settings.
So if you get the speed settings with a data or audio cd inserted and then remove the disc, you will get the same settings.
It's a bit unusual behaviour of the LiteOn but nothing to worry about :)
cdrfreak
Buffer Underrun
 
Posts: 35
Joined: Tue Nov 27, 2001 8:00 pm

Postby taxman150 on Wed Jan 29, 2003 1:13 pm

Thanks for confirming this. I didn't think it was serious. I was just trying to understand what I should be seeing here.
taxman150
CD-RW Thug
 
Posts: 85
Joined: Sat Dec 21, 2002 12:26 pm
Location: Wisconsin


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.