Home News Reviews Forums Shop


Nero 6.3.1.25 is out !

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Postby TCAS on Wed Sep 29, 2004 10:13 pm

CCampbell wrote:Hi TCAS,

1) If you go through Nero Express, when you first launch Nero Express, you need to use the Drop down box located at the top to select your recorder, and the option for DVD. It will default to your recorder, but have selected CD-R/RW. Once you change it to DVD, then you will see the option for DVD-Video

2) I just now tested the Nero Burning ROM interface, and followed your steps exactly. I launched Nero Burning ROM, used the drop down to select DVD, and then selected DVD-Video and NEW; then dragged and dropped all my VOB, BUP, IFO files into the Video-TS folder and under lable I unchecked the option for Joliet as some DVD Players have trouble playing DVDs that are not strictkly ISO9660 when it comes to naming; and then under the BURN tab I was able to select the burn.

What model recorder are you working with? And what version of the firmware? I want to test with your model so I can see if this somehow has something to do with your symptoms, though it should not.

Regards,

Craig


Hi Craig;

Thank you so much for being supportive and caring on customer and your company's end users problem.
I did follow once again your instruction on using Nero Express for burning already ripped files, this time by selecting DVD drive I was about to see DVD Video option. After selecting the VOB, BUP and IFO files and drag them under Video_TS folder deselecting the Joliet everything is OK but at this point I found out that the burn button is not active or grayed out.
I have two burners:
1) Lite-On LDW-811S with HSOQ F/W
2) NEC ND-3500AG with 2.17 F/W
Needless to say both drive will have the same result with Nero.

Thanks Again.;
Regards;

TCAS
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby CCampbell on Thu Sep 30, 2004 2:22 pm

Hi TCAS,

I must say that I am baffled. :-? :-?

I have those two drives, and I am not having any problems selecting the Burn button at that stage.

If you select the DVD Image Recorder as the destination instead of the DVD Recorder, are you then able to click on the BURN button? If you are, try this, and then try going back and burning the Image to DVD using the Burn Image to Disc option in Nero StartSmart.

Are you on a system that you do not have Admin rights on? If you were, then you would only be able to burn to an Image Recorder. Though if this is your system I would be surprised if that were the case.

Do you only have the one system to test the drives and Nero on? Just wondering if this issue only occurs for you on this one system.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby alchip80 on Thu Sep 30, 2004 6:59 pm

TCAS wrote:
CCampbell wrote:Hi TCAS,

1) If you go through Nero Express, when you first launch Nero Express, you need to use the Drop down box located at the top to select your recorder, and the option for DVD. It will default to your recorder, but have selected CD-R/RW. Once you change it to DVD, then you will see the option for DVD-Video

2) I just now tested the Nero Burning ROM interface, and followed your steps exactly. I launched Nero Burning ROM, used the drop down to select DVD, and then selected DVD-Video and NEW; then dragged and dropped all my VOB, BUP, IFO files into the Video-TS folder and under lable I unchecked the option for Joliet as some DVD Players have trouble playing DVDs that are not strictkly ISO9660 when it comes to naming; and then under the BURN tab I was able to select the burn.

What model recorder are you working with? And what version of the firmware? I want to test with your model so I can see if this somehow has something to do with your symptoms, though it should not.

Regards,

Craig


Hi Craig;

Thank you so much for being supportive and caring on customer and your company's end users problem.
I did follow once again your instruction on using Nero Express for burning already ripped files, this time by selecting DVD drive I was about to see DVD Video option. After selecting the VOB, BUP and IFO files and drag them under Video_TS folder deselecting the Joliet everything is OK but at this point I found out that the burn button is not active or grayed out.
I have two burners:
1) Lite-On LDW-811S with HSOQ F/W
2) NEC ND-3500AG with 2.17 F/W
Needless to say both drive will have the same result with Nero.

Thanks Again.;
Regards;

TCAS




TCAS,
If I may make a observation and to possibly clarify?.
After quickly reading this thread, I noticed one common statement in your posts., "After selecting the VOB, BUP and IFO files and drag them under Video_TS folder" . CCampbell has consistantly stated " then dragged and dropped all my VOB, BUP, IFO files into the Video-TS folder".

Question? Are you actually dropping the vob,bup,ifo files under the VIDEO_TS folder or IN the folder?.. IF you drop them under the folder you will not be able to burn.

This is just too curious. :D
alchip80
CD-RW Thug
 
Posts: 61
Joined: Thu Sep 19, 2002 1:07 pm
Location: USA

Postby TCAS on Thu Sep 30, 2004 7:37 pm

alchip80 wrote:
TCAS wrote:
CCampbell wrote:Hi TCAS,

1) If you go through Nero Express, when you first launch Nero Express, you need to use the Drop down box located at the top to select your recorder, and the option for DVD. It will default to your recorder, but have selected CD-R/RW. Once you change it to DVD, then you will see the option for DVD-Video

2) I just now tested the Nero Burning ROM interface, and followed your steps exactly. I launched Nero Burning ROM, used the drop down to select DVD, and then selected DVD-Video and NEW; then dragged and dropped all my VOB, BUP, IFO files into the Video-TS folder and under lable I unchecked the option for Joliet as some DVD Players have trouble playing DVDs that are not strictkly ISO9660 when it comes to naming; and then under the BURN tab I was able to select the burn.

What model recorder are you working with? And what version of the firmware? I want to test with your model so I can see if this somehow has something to do with your symptoms, though it should not.

Regards,

Craig


Hi Craig;

Thank you so much for being supportive and caring on customer and your company's end users problem.
I did follow once again your instruction on using Nero Express for burning already ripped files, this time by selecting DVD drive I was about to see DVD Video option. After selecting the VOB, BUP and IFO files and drag them under Video_TS folder deselecting the Joliet everything is OK but at this point I found out that the burn button is not active or grayed out.
I have two burners:
1) Lite-On LDW-811S with HSOQ F/W
2) NEC ND-3500AG with 2.17 F/W
Needless to say both drive will have the same result with Nero.

Thanks Again.;
Regards;

TCAS




TCAS,
If I may make a observation and to possibly clarify?.
After quickly reading this thread, I noticed one common statement in your posts., "After selecting the VOB, BUP and IFO files and drag them under Video_TS folder" . CCampbell has consistantly stated " then dragged and dropped all my VOB, BUP, IFO files into the Video-TS folder".

Question? Are you actually dropping the vob,bup,ifo files under the VIDEO_TS folder or IN the folder?.. IF you drop them under the folder you will not be able to burn.

This is just to curious. :D


Alchip80, Thank for being so genius, yes you are genius because you pinpoint my mistake and resolved the long lasting problem. Of course thanks a million also to Craig which he has been so patient and gave me step by step instruction which I did not implement correctly until Alchip80 got my attention that I have to drag all VOB, BUP and IFO files and drop them into folder (Video_TS) rather than under it which I have been mistakenly doing.

Now with this process, the burn button is activated. Thank you so much Craig for instruction and Alchip80 for clarification.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm

Postby CCampbell on Fri Oct 01, 2004 1:40 pm

Great catch alchip80! :)

I kept misinterpiting 'under' as being within the Video_TS folder. :(

I should have made the connection. So it's easy to understand how TCAS was able to misinterpit my statements as well.

Just glad its resolved.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby alchip80 on Fri Oct 01, 2004 1:58 pm

TCAS, Craig:

Glad to be of service :D

Alchip80
alchip80
CD-RW Thug
 
Posts: 61
Joined: Thu Sep 19, 2002 1:07 pm
Location: USA

Previous

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.