Home News Reviews Forums Shop


Nero Vision Express 2 audio is out of sync with video

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero Vision Express 2 audio is out of sync with video

Postby aciddevil on Wed Jul 28, 2004 1:08 pm

Hey what's up?

I've just burned 2 DVD discs from my new SONY DRU 700A using Nero Vision Express 2 ...now the picture quality on both came out great...it's just that the sound is out of sync....by a mile

What setting do I have to change (or not change) to make sure that the audio syncs up with the video?

Does anyone recommend some other software instead of Nero Vision to burn .avi to DVD?

P.S.Also, how do I get the subtitles to burn on the DVD?

Thanx [-o< [-o<
aciddevil
Buffer Underrun
 
Posts: 2
Joined: Wed Jul 28, 2004 10:07 am

Postby CCampbell on Wed Jul 28, 2004 1:56 pm

What version of the NeroVision Express software do you have?

How was the source video created? Was it an AVI file, MPEG file, VOB, etc?

We seen the symptom where the Audio and Video fail to sync up. In the past, we did have an older version of NVE that did cause this. But that was resovled quite some time back. We also find that third party CODEC's on your system can cause this to occur. At one time, we had this issue with the Windows Media Player Codec being enabled causing this. But I have not seen this issue with the Media Player Codec now for at least 5 months.

As for subtitles, only our Nero Recode can keep subtitles from VOB files when creating DVD or MPEG4 file.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby aciddevil on Wed Jul 28, 2004 6:15 pm

Hey craig,

My Nero Vision Express2 is version 2.1.2.8

Both were in .avi Xvid format......I just dragged one straight into NVE and the second time around I use WINAVI to turn it into DVD file..both audios were out of sync

Can you be a little clearer on what to do about including subtitles in the burn...I didn't quite understand #-o #-o


Thanx
aciddevil
Buffer Underrun
 
Posts: 2
Joined: Wed Jul 28, 2004 10:07 am

Postby Spazmogen on Thu Jul 29, 2004 9:44 am

Are the original .avi files 25fps PAL that are being converted to 29.97fps NTSC DVD ?

I can see how an a/v sync issue would develop there.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.