Home News Reviews Forums Shop


Nero 7.5.9.0/Vista x64 RTM - Corrupt ISO Burning ...

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero 7.5.9.0/Vista x64 RTM - Corrupt ISO Burning ...

Postby Brutal Deluxe on Sat Nov 25, 2006 1:46 am

Just an FYI. I'm assuming it is not just me since I'm seeing consistent behavior across multiple machines and drives. Haven't tried it under Vista 32-bit yet:

Burning .ISOs via the "Burn Image ..." option in Nero 7.5.7.0 and 7.5.9.0 under Vista x64 RTM seems to result in deterministic corruption (always in the same place for a given ISO source file).

These burns will pass Nero verification, but some of the files will be corrupt if you try and read them back via Explorer in Windows.

It doesn't affect all .ISOs.

Those it does affect are always affected.

Those same .ISOs burn correctly when I boot from XP SP2 32-bit on the same machine. Once burned they'll read fine under Vista x64, so the problem is definitely occuring during the burn.

If I bust the .ISOs and burn the contets as a regular data CD project everything is fine.
Brutal Deluxe
Buffer Underrun
 
Posts: 4
Joined: Wed Mar 06, 2002 10:52 am
Location: Denver, CO

Postby dodecahedron on Sat Nov 25, 2006 5:22 am

and if you burn those ISOs under Vista with another app (say ImbBurn) ?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby sqlb on Sat Nov 25, 2006 1:08 pm

Works fine on my Vista RTM (32 & 64 bit)
sqlb
CD-RW Thug
 
Posts: 53
Joined: Fri Sep 14, 2001 8:00 pm
Location: Valencia, CA

Postby Brutal Deluxe on Sat Nov 25, 2006 2:25 pm

Those .ISOs will burn correctly with either ImgBurn or ISORecorder.

It wouldn't bother me half as much if the verification failed. It is easy to work around, I just figured I'd see if anyone else was having issues.
Brutal Deluxe
Buffer Underrun
 
Posts: 4
Joined: Wed Mar 06, 2002 10:52 am
Location: Denver, CO

Re: Nero 7.5.9.0/Vista x64 RTM - Corrupt ISO Burning ...

Postby nathaniel87 on Sun May 17, 2009 3:29 am

I've been having this exact same problem! I am using Nero 7.5.9.0A in Windows Server 2003 (Build 3790). I have one particular .iso file, that every time I burn it with Nero, the resulting disc is corrupted in the same way each time (even though it passes the "disc verification" with flying colors). I've been scratching my head at this problem for a while, but I'm glad to know that someone else is experiencing this same problem!
nathaniel87
Buffer Underrun
 
Posts: 1
Joined: Sun May 17, 2009 3:22 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.