Home News Reviews Forums Shop


Nero7 Killed my XP burner program ?????

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero7 Killed my XP burner program ?????

Postby cj2000 on Mon Nov 07, 2005 9:59 pm

The burner program that comes with windows XP stopped working
after I installed nero7, 7012.... (it worked normal with nero6)
when I uninstalled nero7 it was still broken,(or deactivated )
it looks like this is a bug in nero7 as I was able to replicate it
on a totally different system and burner.
does nero turn something off ????????
would anyone know what happened ????
cj2000
Buffer Underrun
 
Posts: 5
Joined: Sun Feb 22, 2004 1:42 am

Postby Ian on Mon Nov 07, 2005 10:15 pm

It probably turned it off. If I remember right, InCD 4 turned it off too.

Why do you want it anyway? The built in burning software is junk.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby cj2000 on Mon Nov 07, 2005 10:47 pm

Hi Ian
thanks for your reply,
when you say turned of , do you mean un ticked the :
enable CD recording in the drive's property box ??
this is not the case, it is ticked,
the program starts normal and the fault comes up when you have gone
trough all the wizards and the burn starts. see attachment
ps there is nothing wrong with the discs they work fine if I use Nero,
even after they failed on the xp program.
or do you mean it is turned of elsewhere ?? (where ?? )
Attachments
Wizard ..gif
Wizard ..gif (12.28 KiB) Viewed 1122 times
cj2000
Buffer Underrun
 
Posts: 5
Joined: Sun Feb 22, 2004 1:42 am

Postby CCampbell on Thu Nov 10, 2005 7:15 pm

Have you checked to see if IMPAI was turned off? It should not be turned off by Nero 7 being installed, but that would be the first thing I would check.

Just go to the Control Panel, and then under Administrative Tools->Service look for IMAPI and see if its turned on or not.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby cj2000 on Sat Nov 19, 2005 2:57 am

Hi Craig ,
Thanks for your reply, I already tried that ,didn't work.
Have you tried to burn with the windows burner ??
I think you'll find yours won't work either
you have to go trough all the wizards and start the burn,
only than will the fault come up.
I know 5 people that have Nero7.012 they all have this problem.
6 completely different computers all the same fault,

CJ
cj2000
Buffer Underrun
 
Posts: 5
Joined: Sun Feb 22, 2004 1:42 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.