Home News Reviews Forums Shop


New SATA DVD drives, help!

DVD-R/W, DVD+R/RW, DVD-RAM

New SATA DVD drives, help!

Postby Rockymaru on Mon Dec 25, 2006 5:31 pm

Hey all, Merry Christmas! Two of my X-mas presents this year were the brand new Lite-On DVD SATA drives. One, a DVD+-R/RW (SH-16A7S-05); the other a DVD-ROM drive (SHC-52S7K-05). These are my first SATA optical drives I'm dealing w/, and am in unfamiliar territory. So I'm wondering if anyone can help me w/ my current problem.

Here is a back view image of how both drives appear:
http://images10.newegg.com/NeweggImage/productimage/27-106-040-03.jpg

I noticed they do NOT have the typical 4-pin power outlet on the back, but instead have a "SATA connector" and "SATA power connector ports." My MoBo, A8N-SLI Premium, came w/ two "Serial ATA power cables with dual plugs" that appear similar to this image ( http://www.atechfabrication.com/images/htpc/products/SATA_Cable_power_splitter.jpg ).

My questions are: is this the correct cable(s) to hook up both drives? If so, would I use one, or both to connect them? Also, if I were to use just one, would it matter where I hooked up the 4-pin power cable? I noticed there is a power cable coming out from my 7800GT graphics card. Would I plug it here or would that lag or burn out the graphics card?

AH! HELP!
Asus A8N-SLI Premium,
AMD Athlon 64 3700+ San Diego,
OCZ Titanium 2 (2x1)GB DDR 3200 (2-3-2-5),
Western Digital 150GB Raptor,
eVGA 7800GT,
LiteOn 811S DVD+-R/RW (removed),
SoundBlaster Audigy 2,
Antec 500W PSU
Rockymaru
Buffer Underrun
 
Posts: 30
Joined: Sat Dec 13, 2003 7:14 pm

Postby Ian on Mon Dec 25, 2006 7:48 pm

Yep, those are the right connectors. With optical drives, it would probably be okay to put them both on the same splitter.

As far as where to hook them up, I don't really know enough about power supplies to comment. You'd think you'd want to put it on the chain with the lowest load though.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Rockymaru on Mon Dec 25, 2006 11:32 pm

Wow, I'm a nub. I didn't realize the 2nd SATA power cable was male (it was still in the wrapping and didn't bother to check at first) and was able to successfully hook it up using the same 4-pin power cable my old IDE drives were in. Well, hooked both up and they work like a charm! - so far..

But thanks for the fast response.

Merry x-mas! Happy Holidays!
Asus A8N-SLI Premium,
AMD Athlon 64 3700+ San Diego,
OCZ Titanium 2 (2x1)GB DDR 3200 (2-3-2-5),
Western Digital 150GB Raptor,
eVGA 7800GT,
LiteOn 811S DVD+-R/RW (removed),
SoundBlaster Audigy 2,
Antec 500W PSU
Rockymaru
Buffer Underrun
 
Posts: 30
Joined: Sat Dec 13, 2003 7:14 pm


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.