Home News Reviews Forums Shop


NVE30127 Bug (For Craig)

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

NVE30127 Bug (For Craig)

Postby beach-hobo on Tue Feb 01, 2005 6:02 pm

Hi Again,

New (different than 118) Problem. NVE hangs up during a DVD burn. Drive is still spinning and has to be powered off to even cancel NVE. Because of the way it hangs up - no error report is available.

I have read messages from other people describing the same problem on different forums.

Good luck on this ONE...

Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Postby tazdevl on Tue Feb 01, 2005 6:23 pm

Give him your system specs, software and firmware versions knucklehead.
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Re: NVE30127 Bug (For Craig)

Postby skypx on Tue Feb 01, 2005 6:59 pm

beach-hobo wrote:Hi Again,

New (different than 118) Problem. NVE hangs up during a DVD burn. Drive is still spinning and has to be powered off to even cancel NVE. Because of the way it hangs up - no error report is available.

I have read messages from other people describing the same problem on different forums.

Good luck on this ONE...



Can you please elaborate? I have been using this version to backup DVD's without any issues at all. Thanks.
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Re: NVE30127 Bug (For Craig)

Postby beach-hobo on Tue Feb 01, 2005 8:23 pm

beach-hobo wrote:Hi Again,

New (different than 118) Problem. NVE hangs up during a DVD burn. Drive is still spinning and has to be powered off to even cancel NVE. Because of the way it hangs up - no error report is available.

I have read messages from other people describing the same problem on different forums.

Good luck on this ONE...



System Specifications:
Sony 2.8GHz LapTop
Internal 1394a port
External Prolific PL-3507 Case (firmware 2004.12.09.200)
BenQ 1620 wilth 47L9 Firmware (external)
Firewire Connectivity
Multiple MPEG-2s compiled to burn
Happens either way (burn now - burn after complete)
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Re: NVE30127 Bug (For Craig)

Postby beach-hobo on Tue Feb 01, 2005 8:29 pm

beach-hobo wrote:
beach-hobo wrote:Hi Again,

New (different than 118) Problem. NVE hangs up during a DVD burn. Drive is still spinning and has to be powered off to even cancel NVE. Because of the way it hangs up - no error report is available.

I have read messages from other people describing the same problem on different forums.

Good luck on this ONE...



System Specifications:
Sony 2.8GHz LapTop
Internal 1394a port
External Prolific PL-3507 Case (firmware 2004.12.09.200)
BenQ 1620 wilth 47L9 Firmware (external)
Firewire Connectivity
Multiple MPEG-2s compiled to burn
Happens either way (burn now - burn after complete)


From another forum:

I have very nearly the same problem as SEP900. However I am using the latest Nero 6.6.0.6 And NeroVision Express 3.0.1.27 and when trying to burn a dvd-video project the burn gets all the way to the end ... and then hangs! Nero stops responding and the disc spins until I unplug it!
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Postby dodecahedron on Tue Feb 01, 2005 9:22 pm

tazdevl wrote:Give him your system specs, software and firmware versions knucklehead.

watch your language! [-X
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby CCampbell on Tue Feb 01, 2005 9:38 pm

Hi Beach-Hobo,

I'll need a little more than that. :)

The symptoms may be the same, but the causes are not 90% of the time.

What type of Video are you working with as a source?
How was the source video created?
What size is the source video?
What 'exactly' are you doing to the source video? Creating chapters, adding Video or Text Effects, type of Menu is it Motions, etc.

The fact that it is 'still buring' tells me that you are either done with the Encoding process and the problem is only in the burn process, or you have the 'Burn-At-Once' feature enabled.

I would recommend using DVD+RW or DVD-RW media and try the burn again with out the 'Burn-At-Once' feature enabled.

If you are not using the 'Burn-At-Once' feature, are you able to write to the Hard Drive as Video_TS folder without any errors? And if so, are you then able to use Nero Expresss DVD-Video option to then take the Video_TS folder contents and then burn to DVD without an error? Or if you do get an error, hopefully it now generates an error log that you can post here so we can look at. (Remove Serial key before posting.)

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby beach-hobo on Tue Feb 01, 2005 11:12 pm

OK Creig,

The problem is only on the BURN process. The MPEGS were captured with WINTV-USB2-PVR. All I'm adding are the menus.

I can move the MPEGS to a different machine with NVE30114 and there are no problems. Same external drive, same type of DVD, same 1394a connection.

Doesn't make a difference when the BURN is started (Burn at Once).

I will run some of your recommended test and post later.
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Postby skypx on Wed Feb 02, 2005 12:02 am

dodecahedron wrote:
tazdevl wrote:Give him your system specs, software and firmware versions knucklehead.

watch your language! [-X


OFF TOPIC!!
I'm not trying to start a flame war, but I didn't realize "knucklehead" was classified as profanity.
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby dodecahedron on Wed Feb 02, 2005 1:27 am

skypx wrote:
dodecahedron wrote:
tazdevl wrote:Give him your system specs, software and firmware versions knucklehead.

watch your language! [-X


OFF TOPIC!!
I'm not trying to start a flame war, but I didn't realize "knucklehead" was classified as profanity.

probably not. but the guy has an attitude problem (we've seen it before) and was out of line.

now, in the future, if you have a problem with my moderation, please PM me or contact Ian. this is not a subject for open discussion.

GOING BACK ON-TOPIC
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby beach-hobo on Wed Feb 02, 2005 9:19 am

dodecahedron wrote:
skypx wrote:
dodecahedron wrote:
tazdevl wrote:Give him your system specs, software and firmware versions knucklehead.

watch your language! [-X


OFF TOPIC!!
I'm not trying to start a flame war, but I didn't realize "knucklehead" was classified as profanity.

probably not. but the guy has an attitude problem (we've seen it before) and was out of line.

now, in the future, if you have a problem with my moderation, please PM me or contact Ian. this is not a subject for open discussion.

GOING BACK ON-TOPIC


Thank you guys for your support. I have been dealing with Craig before on NVE problems with 118. No additional info was provided, this was a heads-up for him.

As you noticed, I didn't even respond - not worth the effort...
Thanks again...

Back to the topic
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Postby dodecahedron on Wed Feb 02, 2005 12:28 pm

beach-hobo wrote:Thank you guys for your support. I have been dealing with Craig before on NVE problems with 118. No additional info was provided, this was a heads-up for him.

As you noticed, I didn't even respond - not worth the effort...
Thanks again...

yes, i knew that, and so did anyone else who'se been reading the Nero forum regularly over the last couple of weeks or so.
that's why i didn't even bother to make this comment.
but he had to be put in line.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.