Home News Reviews Forums Shop


Old pc with new hardware - can you help?

DVD-R/W, DVD+R/RW, DVD-RAM

Old pc with new hardware - can you help?

Postby richmaysa on Tue Jul 05, 2005 6:42 pm

Hi. Sorry for posting what has probably been asked b4, but I caould not find what I needed. I have an old AMD Athlon 950mhz, 512MB, 80GB, 32MB ATI AIW running W2K and have recently bought an LG GSA-4163B DVD burner. After burning 2 CDR's, drive has stopped reading any type of disc. When trying to burn, says no media inserted. Do you think my pc specs are too low or should I RMA it as it's probably faulty? I did see min specs somewhere as P4 2Ghz, but how come similar drives have min specs as P3 800Mhz? Could the fault be with my 300W PSU? Should I upgrade to 500W? As a newbie, I's hate to discover after getting a replacement that it's down to my pc specs. Can anyone give some help and advice?
richmaysa
Buffer Underrun
 
Posts: 2
Joined: Mon Jul 04, 2005 1:56 pm

Postby hoxlund on Tue Jul 05, 2005 11:47 pm

300 watt power supply could very well be doing it

i could recommend trying a bigger power supply or upgrading your firmware to the latest if not done already

also make sure your burning software is up to date
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby burninfool on Wed Jul 06, 2005 7:22 pm

Did you use the IDE cable that came with the burner?
If not I would replace it.
User avatar
burninfool
CD-RW Player
 
Posts: 1093
Joined: Sun Mar 02, 2003 2:50 am
Location: USA

Postby hoxlund on Wed Jul 06, 2005 11:16 pm

yes please use a 40 pin 80 wire ide cable

again with my illustration

use the type of cable that is on the left
Attachments
ide8040pin.jpg
ide8040pin.jpg (15.75 KiB) Viewed 286 times
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby richmaysa on Thu Jul 07, 2005 4:06 pm

Hi. Wow, thanks for all the suggestions. I did not receive a cable with the burner - was OEM. Just the burner and instruction manual. Had an old Sony CD-RW 10x that I was replacing, just took that out and put the burner in, set as master on same ribbon cable as Creative DVD-ROM. Ribbon cable looks right. Forgot to mention using Nero 6.3.0.0. One thing I did try was fit the burner to my work pc, which is a P42.4ghz machine and got the same result - says no media present when trying to burn and won't read any written discs. Seems it's time to RMA it.

Thanks again to hoxlund and burninfool for your help and suggestions. I know exactly where to come to next time.
richmaysa
Buffer Underrun
 
Posts: 2
Joined: Mon Jul 04, 2005 1:56 pm

Postby hoxlund on Fri Jul 08, 2005 1:54 am

keep coming here, thats all i ask
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.