Home News Reviews Forums Shop


Playing Audio CD's - Is there a cure on this PLANET ?

How fast is too fast?

Playing Audio CD's - Is there a cure on this PLANET ?

Postby clubsport911 on Thu Jan 06, 2005 8:22 pm

:-?

This one has the MVP / DELL / MSWMP / EXPERTS FORUM and a whole bunch of other people confused. I'm new to this forum, have had a look around and perhaps, I may be at "the right place".

It's easy to grasp.

Dell PC, 1GB RAM, 2.66, XP, all bang up to date with software, registry, Windows components, drivers WMP10,... everything I can think of.

Install CD (audio, original or copied, it does not matter).
Drive spins up.
and up...
and up...
Until it's clearly at MAX.

CD plays.

I'm then forced to try and listen to a CD play with this drive spinning itself into the next century.

I have NERO CD speed installed, (latest version) and have tried every setting of speed and spin down time

I have tried other Players (tonight I tried REAL ALTERNATIVE - no difference.

They all spin the CD up.

HOWEVER:-
I installed AXIALIS CD player, and the spin up speed was much lower, but the s/w was trial version only.

also, The TIME it stays at high speed, seems somewhat variable. It's never less than 15 minutes, but after this, it can slow down from time to time.

DVD PLAY.
Normal - playing CD's using WMP or POWER DVD, the drive is silent.

I am totally ready to adjust anything everything, but be aware, I've "rolled back, upgraded, re-installed" just about anything and everything.

It feels like there is some gi-huge buffer somewhere in my PC just being filled up with music. I've tried every setting that seems to be be relavent in WMP10.

Drive is HD-DT-ST RW/DVD Gcc 4480B (LG ?)

PLease PM or Post.. and put me out of my misery

THANKS
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby dodecahedron on Thu Jan 06, 2005 10:33 pm

One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

FIXED ! - and how happy !

Postby clubsport911 on Fri Jan 07, 2005 3:40 am

FIXED...

It was easy. Thanks to ERIK,

Reply below for all those interested - it worked - perfectly - first time. When I checked the settings of WMP 10, I could confirm that the CD was indeed still playing the CD in digital mode, because when I clicked to Analog, the sound disappeared.

There must have been a conflict.

================================

Hi,

Unfortunately it is not possible to change the read speed of this drive by software.
However, if you disable digital playback the drive will play audio discs at 1x which is totally silent.
The audio output of the drive has to be connected to the soundcard if digital playback is disabled.
Please check the following link for more information:
http://support.microsoft.com/kb/266035/EN-US/

I hope this helps.

Best regards,
Erik
--------------------------------------------------------------
Erik Deppe
Nero Toolkit Developer

email: edeppe@nero.com
web: http://www.nero.com
http://www.cdspeed2000.com
Last edited by clubsport911 on Sat Jan 08, 2005 7:20 pm, edited 1 time in total.
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Re: FIXED ! - and how happy !

Postby clubsport911 on Sat Jan 08, 2005 7:48 am

clubsport911 wrote:[color=darkred]FIXED...

It was easy. Thanks to ERIK,

Reply below for all those interested - it worked - perfectly - first time.



I lied... this is still broken.

For some reason (?) It worked the other night, and now it doesn't anymore....

All I hear is the warp drive-like speed of my little audio CD as it tries to break a hole in the space tim contiunuum...

GRRRRRRR :cry:

ANYONE...Help
Last edited by clubsport911 on Sat Jan 08, 2005 7:21 pm, edited 1 time in total.
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby clubsport911 on Sat Jan 08, 2005 7:51 am



Yes, I did...all to no avail.

Despite the post on this board, (when I thought I had fixed) it is not working right.

Q - if you put an Audio CD in your PC, does it play quietly ? What, I wonder is so special about my set-up that makes this happen ?

Rgds and many thanks for all your help

STEVE
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby clubsport911 on Sun Jan 09, 2005 11:42 am

I was recommended to de-install WMP10. I tried this, but what happened, was that Windows decided to roll me back to WMP9.

This worked well...

Now, all my Audio CD's play in perfect silence.

WMP10 ??
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby cfitz on Sun Jan 09, 2005 11:56 am

In Windows Media Player, select "Tools" -> "Options..." to display the Options Dialog, then select the "Devices" tab, highlight your drive in the list of devices, and press the "Properties" button. Under "Playback" see whether Digital or Analog is checked.

Based on your previous reports, my guess would be that you will see that "Analog" is selected. I suspect that when you had WM10 installed "Digital" was selected as the default, but when you reverted back to WM9 the setting returned to "Analog".

Try switching back and forth between analog and digital playback within WM9 and see if the high-speed playback really does correlate to digital playback.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby clubsport911 on Mon Jan 10, 2005 5:33 pm

No...sorry..

WMP 9 when loaded was set to digital + error correction - same as WMP10.

Perhaps (just a theory) the version of WMP10 was corrupt ?

9 is perfect...works at 1 X speed all the time .

I am so happy !

:P
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby cfitz on Mon Jan 10, 2005 7:45 pm

Mysterious. Well, at least it is working now, whatever the issue was. Enjoy your newfound quiet. :)

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby clubsport911 on Tue Jan 11, 2005 9:01 am

I was wrong. Inserted CD last night...and it span up to the max.

I despair.... :-?
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby cfitz on Tue Jan 11, 2005 12:10 pm

I know you tried setting the playback mode to "analog" in WMP, but did you also try doing the same in device manager? Open up device manager, right-click the drive in question, select properties, then select the properties tab, and uncheck "Enable digital CD audio for this CD-ROM device".

After making sure analog playback is selected in both WMP and the device manager, see what happens.

When you are playing back the CD in WMP, can you see the visualizations? If so, then you have somehow managed to enable digital playback despite your best efforts.

Did you try any other third-pary CD player software besides Axialis? There are many free versions out there, so if WMP continues to give you grief, you might want to try a substitute player.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby clubsport911 on Tue Jan 11, 2005 1:48 pm

Thanks for this.

To answer the specifics:-

If I have analogue set in Device manager and WMP, then the drive slows down from it's top speed, and crawls along.. (1 x speed)

Of course...no sound, as my PC has an integrated sound card

Then, If I click the "digital" box on device manager, the system requires a re-boot, and then the CD spins like crazy.

If (when both set to Analogue) I click Digital in WMP, then the drive takes off like a rocket.

Something else.... Last night, whilst listening, after a 20mins, the CD i was listening to went from Top speed to 1X - bliss. Note, this CD previously played at 1x speed from the outset.

Then, I re-inserted another CD, and it went to top speed for ~ 5 mins, and then went to 1 X speed.

What is sure - the time the CD spins @ top speed is totally variable. In this way, when I thought I had fixed it in the past - it was not.

Somehow (as I mentioned elsewhere) it feels like a giant buffer is being filled up - as if it were preparing for a burn - but I have 200% turned off all the burning features.

W.r.t other media players, be aware that RealAlternative (note, not REAL PLAYER) does this - and it has no "Analogue or Digital" option. Also, Axialis still ran fast...but not as fast as WMP.

Could you recommend a good quality CD player ? THANKS
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK

Postby cfitz on Tue Jan 11, 2005 2:57 pm

Ah, okay. That clears some things up. When you said you followed Erik's advice earlier and it initially worked, I assumed that meant you hooked up the analog output. Without connecting the analog output on the back of the drive to either a sound card or your motherboard (are you sure there isn't a connector for this on your motherboard?), it is impossible to use the analog playback mode and enjoy its guaranteed silence.

Given the fact that you must use digital audio playback, I doubt it is going to make much difference which playback software you use. But it still wouldn't hurt to try a few more. Go to tucows or ZDNet and look for highly rated freeware players.

If that gives you no satisfaction, I guess I would suggest (in order of preference):

1. Find an analog input connector on your motherboard, hook up the analog output cable to your drive, and configure everything to use analog CD playback.

2. Try updating your drive's firmware. Perhaps a newer version is smarter about slowing down when playing audio.

3. Get a new drive. Some (like the old Lite-On CD-RW drives) automatically recognize audio CDs and politely slow down the RPMs to make playback quiet for those audio CDs.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Han on Sun Jan 16, 2005 8:50 am

You can also try AnyDVD's Drive Speed Control...
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby clubsport911 on Sun Jan 16, 2005 7:11 pm

Thanks HAN - giving this one a try. I'd even rub Ice cream over the PC if it helps... : :P
Steve

http://www.di.fm/
Select the Chillout stream, and relax....
Sad But True: Five out of four people have trouble with fractions.
clubsport911
Buffer Underrun
 
Posts: 9
Joined: Thu Jan 06, 2005 8:04 pm
Location: Northampton UK


Return to CD-ROM and DVD-ROM Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2018 CDRLabs Inc.