Home News Reviews Forums Shop


Please help Windows dont recognize my DVR-111D

DVD-R/W, DVD+R/RW, DVD-RAM

Please help Windows dont recognize my DVR-111D

Postby XorXe on Tue Oct 10, 2006 4:47 pm

Hi..

I have troubles whit my new DVD Burner, my burner read all type of media, but windows dosnt recognize the drive.. i dont know what to do, y try to put in master and slave but windows have the same problem, i think i dont need drivers for this or yes??

And in the dispositive administrator show my drive whit one rare icon, only look the picture.

Image

What do i need to do?? onayone have drivers for my burner??

Thanks.
XorXe
Buffer Underrun
 
Posts: 3
Joined: Tue Oct 10, 2006 2:15 pm

Postby dodecahedron on Tue Oct 10, 2006 4:52 pm

hi XorXe welcome to CDRLabs.

no, your drive doesn't need drivers, no optical drive needs drivers, they're built into Windows.

maybe a bad IDE cable, replace it.

you can also try uninstalling the IDE channel. instructions here:
http://www.cdrlabs.com/phpBB/viewtopic.php?t=6645

another thing to try is to install the drive in another computer and see if it's OK there.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby XorXe on Tue Oct 10, 2006 5:09 pm

Thanks for your fast answer..

I uninstall de Secondary IDE Chanel but i have this..

Image

Image

I dont Know What to do :( did u know my burner are bad?? or maybe formating th pc?? or only ide cable??
XorXe
Buffer Underrun
 
Posts: 3
Joined: Tue Oct 10, 2006 2:15 pm

Postby Ian on Tue Oct 10, 2006 6:38 pm

Moving to the correct section of the forum..

And welcome to CDRLabs XorXe!
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby XorXe on Tue Oct 10, 2006 8:43 pm

Hi again, and sorry to post in the wrong section..

I try whit new IDE cable but now all my units have the same problem (except Virtual Unit) is recomendable to format and reinstall WinXP??
XorXe
Buffer Underrun
 
Posts: 3
Joined: Tue Oct 10, 2006 2:15 pm

Postby Ian on Tue Oct 10, 2006 9:37 pm

Have you tried uninstalling the software for your virtual drive?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby dodecahedron on Wed Oct 11, 2006 2:49 am

the last 2 screenshots - were they taken after you uninstalled the secondary IDE channel?
(and can you change the language to English when making such screenshots?)
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Wischmop on Wed Oct 11, 2006 5:01 am

Deinstall the ide-driver and reboot PC
Wischmop
Buffer Underrun
 
Posts: 41
Joined: Tue Jun 06, 2006 3:50 am
Location: Germany


Return to DVD Writers

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.