Home News Reviews Forums Shop


Premium Troubles

Burn baby burn!

Premium Troubles

Postby aviationwiz on Tue Jun 22, 2004 3:28 am

Anyone have any ideas?

When I have my Premium plugged in, when it's on DMA mode, every optical drive program will crash, nothing will run, at all.

When I have my Premium plugged in, when it's in PIO mode, the software all works fine, I just can't burn it any faster than 32x (or maybe 24x?) without having the BPRec kick in big time (last burn was 88 times!)

When I don't have my Premium plugged in, software works fine.

Any ideas?
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Re: Premium Troubles

Postby MediumRare on Tue Jun 22, 2004 3:35 am

aviationwiz wrote:Any ideas?

Buy a LiteOn. :wink:

G
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm

Postby aviationwiz on Tue Jun 22, 2004 3:44 am

Seriously...

My Lite-On would have broken down 6 months ago...LOL.

Just emailed Plextor, I rememer buying it at the end of June 2003, just under a year ago.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby MediumRare on Tue Jun 22, 2004 4:22 am

I take it that this just started recently. The standard procedure then is to retrace your steps- what did you change- new hardware (did this problem start after you installed the 712A?), drivers, whatever- even small seemingly unimportant changes. Famous second-last words: "I did nothing but ..."

If I recall correctly, you have a fairly complex system. Maybe you're out of DMA channels?

OT- isn't it the middle of the night now in Minnesota?

G
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm

Postby aviationwiz on Tue Jun 22, 2004 12:33 pm

Yeah, it was the middle of the night, I like staying up late. Just got up. I tried the dumb thing in 2 computers, so it can't by my settings...I think...
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby pchilson on Tue Jun 22, 2004 1:33 pm

aviationwiz wrote:Seriously...

My Lite-On would have broken down 6 months ago...LOL.

Just emailed Plextor, I rememer buying it at the end of June 2003, just under a year ago.

Let's see...
LiteOn "would have" but didn't...
Plextor "shouldn't have" but did... :roll:
pchilson
CD-RW Player
 
Posts: 213
Joined: Sat Sep 13, 2003 12:05 am
Location: Colorado

Postby aviationwiz on Tue Jun 22, 2004 1:56 pm

pchilson wrote:
aviationwiz wrote:Seriously...

My Lite-On would have broken down 6 months ago...LOL.

Just emailed Plextor, I rememer buying it at the end of June 2003, just under a year ago.

Let's see...
LiteOn "would have" but didn't...
Plextor "shouldn't have" but did... :roll:


It's hard for something that I don't have to break! :o
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby CowboySlim on Tue Jun 22, 2004 3:08 pm

Was it initially delivered by FedEx?

Slim
User avatar
CowboySlim
CD-RW Player
 
Posts: 1868
Joined: Tue Jan 28, 2003 3:58 pm
Location: Huntington Beach, CA

Postby aviationwiz on Tue Jun 22, 2004 3:32 pm

Beats me, bought it at BBY. Probably delivered via private courier to BBY :roll:
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby hoxlund on Tue Jun 22, 2004 6:16 pm

best buy in deed does use there own in house courier

at least thats the way it was in our best buy, had there own shipping department for deliverys
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby smartin4 on Tue Jun 22, 2004 8:39 pm

Maybe it was those mean, unfair mods at CDFreaks that caused this problem?

You should really send a genuine apology to the mods over there and maybe it will start working again with no problems.

:lol: :lol: :lol:


Sorry, I just couldn't resist.
User avatar
smartin4
CD-RW Player
 
Posts: 296
Joined: Fri Jan 18, 2002 11:24 am
Location: New Jersey

Postby aviationwiz on Tue Jun 22, 2004 8:46 pm

For your information smartin "smart-aleck" 4, I did send over a genuine apology, haven't heard a thing back from them, and frankly, I don't care at this point. I did what was right, and that is send an apology. If they chose not to accept it, so be it.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby smartin4 on Tue Jun 22, 2004 8:53 pm

Dude, chill out, it was only a JOKE.

Please learn to relax and not take everything so personally.
User avatar
smartin4
CD-RW Player
 
Posts: 296
Joined: Fri Jan 18, 2002 11:24 am
Location: New Jersey

Postby aviationwiz on Tue Jun 29, 2004 10:50 pm

OK, I'm RMA'ing it, will let you all know how the process goes. I read it takes 5-7 business days before the ship out a new one, well, let me tell you, I've had better! Maxtor was 2 business days, and so was newegg. However, they do ship it back via UPS (3 Day Select for Out of CA customers, Ground for in CA customers.) I have to admit though, that is very smart business there, good for cost-saving, why pay extra for 3 Day when it takes less than that by Ground anyways, heh.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby aviationwiz on Fri Jul 09, 2004 10:54 pm

New one's been shipped via UPS 3 Day Select, and I'll have it Tuesday. They got it on Wednesday, and shipped me a new one the next day. Best RMA service I've had...better than Maxtor even. Pretty good for technically being out of warrenty (a few weeks longer than a year)
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby CowboySlim on Sat Jul 10, 2004 2:44 pm

Thank Kerry it's not FedEx!

Slim
User avatar
CowboySlim
CD-RW Player
 
Posts: 1868
Joined: Tue Jan 28, 2003 3:58 pm
Location: Huntington Beach, CA

Postby aviationwiz on Mon Jul 12, 2004 8:51 pm

Got my Premium today. UPS came, I wasn't upstairs, didn't hear the door, so they left an info-notice, I got it an hour after that, went online, and selected Same Day Will Call (I pick it up) my local UPS office in Maple Grove called me & said I could pick it up after 7PM, then about 10 minutes later, Maple Grove office called again and said he would be right by. Signed for it, and got my drive. Brand new drive. Great service. I think Plex takes the cake when it comes to RMA service, best I've had.

Oh, and the drive was about 3 weeks out of warrenty when I sent it in.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.