Home News Reviews Forums Shop


Printer problems,,could use some advice?

CPU's? Motherboards? Video cards? Talk about it here.

Printer problems,,could use some advice?

Postby coadman on Sun Mar 13, 2005 9:15 pm

We are running Windows XP corp edition, and have two printers hooked up. One printer is an Hp 940c printer which we are using via a usb connection. The other printer is an Epson 5000 (tractor feed) which we using in doing billing for our rural water district. The Epson is on Lpt1. Today, after doing bookwork, my wife tried to print out some billing statements on the Epson, but it would not work. Nothing happens when she tries to print, I had her reboot the computer and try again, but still would not print. I tried the Epson "self test" for printing, and it would not even print. Computer must not be communicating through Lpt1 with the computer. Can anybody tell me how to check all of this?
thanks,
coadman
coadman
CD-RW Thug
 
Posts: 89
Joined: Sat Mar 01, 2003 11:44 pm

Postby bill on Sun Mar 13, 2005 10:30 pm

You might try going to <control panel> then <printers and faxes>.. Is the Epson shown as offline or ready? If it's offline, try checking the cable.

.
bill
CD-RW Supplier
 
Posts: 773
Joined: Fri Feb 20, 2004 11:30 pm
Location: USA

Postby coadman on Sun Mar 13, 2005 10:59 pm

BigMonkey wrote:You might try going to <control panel> then <printers and faxes>.. Is the Epson shown as offline or ready? If it's offline, try checking the cable.

.

Yes, it was "online", and I already checked the cable, plugged in nice and firm. I did a print test using the printer controls(not through windows) and printer works. Any other ideas?
coadman
CD-RW Thug
 
Posts: 89
Joined: Sat Mar 01, 2003 11:44 pm

Postby bill on Sun Mar 13, 2005 11:56 pm

coadman wrote: Any other ideas?



Only two other things that I can think of trying.

Assuming that you can see the job in the print queue;

1) Turn off the printer, uninstall the printer driver, reboot and reinstall the printer driver.

2) If the above doesnt work do you have another cable available to rule that out?

After that I'm out of ideas.
bill
CD-RW Supplier
 
Posts: 773
Joined: Fri Feb 20, 2004 11:30 pm
Location: USA

Problem resolved!

Postby coadman on Mon Mar 14, 2005 6:54 am

Dont know how it happened, but I went into Bios and the paralell port was "disabled", changed that, and problem solved. Thanks for trying to help.
coadman
coadman
CD-RW Thug
 
Posts: 89
Joined: Sat Mar 01, 2003 11:44 pm


Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.