Home News Reviews Forums Shop


Problem with 52327S CD-RW reading sub channel data

Burn baby burn!

Problem with 52327S CD-RW reading sub channel data

Postby zoozer1234 on Tue Aug 19, 2003 1:35 pm

Under Neto CD-DVD Speed test program the drive fails to read sub channel data correctly. Is this the case as I bought this drive in the understanding it did read sub channel data correctly. I've upgraded the firmware to QS08 (the latest). In addition please find attached the saved output from Nero CD-DVD Speed test program.

Can someone else do this test also to confirm what I've found? kindest regards

Robert

-----------------------------------------------------------------------------------------------
Subchannel Data
-----------------------------------------------------------------------------------------------
Test 1
Track (01): 01
Relative position (01:05.00): 01:05.41 -> Error!
Absolute position (01:07.00): 01:07.41 -> Error!
Index (5): 5

Test 2
Track (17): 23 -> Error!
Relative position (01:33.00): 01:51.41 -> Error!
Absolute position (33:35.00): 51:53.41 -> Error!
Index (1): 1

Test 3
Track (36): 53 -> Error!
Relative position (00:00.00): 02:30.41 -> Error!
Absolute position (70:02.00): 112:02.41 -> Error!
Index (1): 1
zoozer1234
Buffer Underrun
 
Posts: 8
Joined: Tue Aug 19, 2003 1:30 pm

Postby rdgrimes on Tue Aug 19, 2003 2:10 pm

I get the same results, using the test disc created by CDSpeed, but I don't really know what it means.
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby zoozer1234 on Tue Aug 19, 2003 2:22 pm

Sub Channel information contains additional information on a disk.

Take a look at this link for information: http://www.cdrfaq.org/faq02.html#S2-6

cdspeed does a test to see if the cdrw can retrieve sub channel information correctly by measuring absolute and relative indexes in the subchannels to the position on the disk. This fails in the case of the ltr-52327S drive.
zoozer1234
Buffer Underrun
 
Posts: 8
Joined: Tue Aug 19, 2003 1:30 pm

Postby dodecahedron on Tue Aug 19, 2003 2:28 pm

where exactly in CDSpeed is this test?

from Ian's review of the 52327S:

Image
Ian wrote:The LTR-52327S completed CD Speed's advance DAE tests with an average score of 35.02x. While not as fast as some of the other writers we've looked at lately, this score is still quite good. The drive had no problems passing all of the on-the-fly tests and did not create any errors. In the advanced tests, the LTR-52327S was able to read the CD-Text, subchannel data and even the lead in and lead out sections of the CD.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby zoozer1234 on Tue Aug 19, 2003 2:37 pm

I've been in contact with Ian in regards to this and he is going to recheck the test. Even though you get a tick box on the above bitmap. if you look through the log for the subchannel information there are errors. It looks like its generic to the drive. All other people have the same problem. The only difference between my drive and the one in the review is the firmware.
zoozer1234
Buffer Underrun
 
Posts: 8
Joined: Tue Aug 19, 2003 1:30 pm

Postby dodecahedron on Tue Aug 19, 2003 2:39 pm

any idea if this is true of other Lite-On drives too (e.g. 52246S)? i mean getting the tick box in the results window, but actually there are erros in the log?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby zoozer1234 on Tue Aug 19, 2003 2:44 pm

I dont have another lite on drive to test hence why I posted this up on the forum so any other results would be good. I've taken the tests disks I've produced on the drive and run then on the following drives and it all works fine on them:

DVD Pioneer 105S
DVD Pioneer 106S
Mitsumi CR-480 ATE

The following media information maybe usefull they all failed the test on the ltr-52327S drive but the same disks worked on the above drives for sub channel data.

I have tried this test on 3 different types of media, I've
included the ATIP info from disks:

Low Quality 80 Min CD-R
====================
ATIP info from disk:
Indicated writing power: 7
Is not unrestricted
Is not erasable
Disk sub type: Low Type C, Low Beta category (C-)
ATIP start of lead in: -11597 (97:27/28)
ATIP start of lead out: 359849 (79:59/74)
Disk type: Short strategy type (Phthalocyanine or similar)
Manuf. index: 20
Manufacturer: Princo Corporation

High Quality High Speed CD-RW 74 Min
===============================
ATIP info from disk:
Indicated writing power: 3
Reference speed: 6
Is not unrestricted
Is erasable
Disk sub type: High speed Rewritable (CAV) media (1)
ATIP start of lead in: -11625 (97:27/00)
ATIP start of lead out: 333750 (74:12/00)
1T speed low: 4 1T speed high: 10
2T speed low: 4 2T speed high: 0 (reserved val 6)
power mult factor: 1 5
recommended erase/write power: 5
A1 values: 24 1A D8
A2 values: 26 B2 4A
Disk type: Phase change
Manuf. index: 0
Manufacturer: Illegal Manufacturer code

High Quality 80 Min CD-R that comes with the LTR-52327S
==============================================
ATIP info from disk:
Indicated writing power: 5
Is not unrestricted
Is not erasable
Disk sub type: Medium Type A, high Beta category (A+) (3)
ATIP start of lead in: -11634 (97:26/66)
ATIP start of lead out: 359846 (79:59/71)
Disk type: Short strategy type (Phthalocyanine or similar)
Manuf. index: 3
Manufacturer: CMC Magnetics Corporation
zoozer1234
Buffer Underrun
 
Posts: 8
Joined: Tue Aug 19, 2003 1:30 pm

Postby rdgrimes on Tue Aug 19, 2003 6:16 pm

From the 52246S drive:

-----------------------------------------------------
Subchannel Data
-----------------------------------------------------
Test 1
Track (01): 01
Relative position (01:05.00): 01:05.00
Absolute position (01:07.00): 01:07.00
Index (5): 5

Test 2
Track (17): 17
Relative position (01:33.00): 01:33.00
Absolute position (33:35.00): 33:35.00
Index (1): 1

Test 3
Track (36): 36
Relative position (00:00.00): 00:00.00
Absolute position (70:02.00): 70:02.00
Index (1): 1

-------------------------------------------------

When I said that I don't know what this means, I didn't mean that I don't know what sub-channel data is, but that I don't know what the test results mean. In other words, is that a failure to read the sub channel data or is that some other type of error. If anyone can fine a manual for CDSpeed, maybe it will say something.
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby zoozer1234 on Wed Aug 20, 2003 1:52 am

Thanks for the post rdgrimes....so just to confirm your LTR-52327S drive failed in the same way mine did but your LTR-52246S drive worked a treat reading sub channel data? regards

Zoozer
zoozer1234
Buffer Underrun
 
Posts: 8
Joined: Tue Aug 19, 2003 1:30 pm

Postby rdgrimes on Wed Aug 20, 2003 9:36 am

I'm not sure that the results constitute a "failure", but yes. There's nothing in the documentation about that specific error message and what it means.
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby dodecahedron on Wed Aug 20, 2003 10:42 am

a question for Erik...
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby dodecahedron on Fri Aug 22, 2003 10:51 am

bump.
zoozer1234 wrote:I've been in contact with Ian in regards to this and he is going to recheck the test.

any update about this issue?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Ian on Sat Aug 23, 2003 7:27 pm

My wife's grandma passed away on Wednesday. I've been out of town the last few days.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby rdgrimes on Sat Aug 23, 2003 7:48 pm

I re-tried it at 12x read speed and got the same errors.
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby dodecahedron on Sun Aug 24, 2003 3:22 am

Ian wrote:My wife's grandma passed away on Wednesday. I've been out of town the last few days.

i'm very sorry to hear that.
condolences.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Ian on Tue Aug 26, 2003 11:59 pm

Here it is with the QS09 firmware:

Subchannel Data
-----------------------------------------------------------------------------------------------
Test 1
Track (01): 01
Relative position (01:05.00): 01:05.41 -> Error!
Absolute position (01:07.00): 01:07.41 -> Error!
Index (5): 5

Test 2
Track (17): 23 -> Error!
Relative position (01:33.00): 01:51.41 -> Error!
Absolute position (33:35.00): 51:53.41 -> Error!
Index (1): 1

Test 3
Track (36): 53 -> Error!
Relative position (00:00.00): 02:30.41 -> Error!
Absolute position (70:02.00): 112:02.41 -> Error!
Index (1): 1

If anyone cares, this disc was created with a Lite-On LDW-401S.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby zoozer1234 on Wed Aug 27, 2003 2:29 pm

All,

Sorry to hear about your wifes grandma. Thanks for the update on the post to. LiteonIT support have confirmed this to be a problem and are looking into it. I'll post a reply when I get it, regards

Zooze
zoozer1234
Buffer Underrun
 
Posts: 8
Joined: Tue Aug 19, 2003 1:30 pm

Postby Ian on Wed Aug 27, 2003 2:49 pm

Thanks Zooze. Keep us up to date.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby dodecahedron on Wed Aug 27, 2003 4:01 pm

yeah, hopefully they can fix this with a firmware upgrade!
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby integspec on Fri Sep 05, 2003 4:56 am

Firmware update QS09 is out for this drive. Maybe you know already. But check it out anyway and post the results with the firmware update if you can.
integspec
CD-RW Player
 
Posts: 302
Joined: Thu Dec 19, 2002 8:57 pm

Postby Ian on Fri Sep 05, 2003 7:56 am

integspec wrote:Firmware update QS09 is out for this drive. Maybe you know already. But check it out anyway and post the results with the firmware update if you can.


Already did. Read my post above.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby rdgrimes on Sat Sep 13, 2003 6:24 pm

Just ran the test again with F/W QS0A, results:

--------------------------------------------------------
Subchannel Data
-------------------------------------------------------------
Test 1
Track (01): 01
Relative position (01:05.00): 01:05.41 -> Error!
Absolute position (01:07.00): 01:07.41 -> Error!
Index (5): 5

Test 2
Track (17): 23 -> Error!
Relative position (01:33.00): 01:51.41 -> Error!
Absolute position (33:35.00): 51:53.41 -> Error!
Index (1): 1

Test 3
Track (36): 53 -> Error!
Relative position (00:00.00): 02:30.41 -> Error!
Absolute position (70:02.00): 112:02.41 -> Error!
Index (1): 1

-----------------------------------------------------------------
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA

Postby CDRecorder on Sat Sep 13, 2003 7:57 pm

Thanks for running this test, Rdgrimes. :)

Too bad that Lite-On didn't fix this problem with QS0A, though. :(
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby dodecahedron on Wed Nov 12, 2003 4:48 am

bump!
any news? what's happening with the latest firmwares? is the test still failing (like with the previous firmwares) or is it OK now?
any news from Lite-On?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby CDRecorder on Wed Nov 12, 2003 2:27 pm

I ran the test with firmware QS0B, and here's what CD-DVD Speed 2.10 reported:

Test 1
Track (01): 01
Relative position (01:05.00): 01:05.41 -> Error!
Absolute position (01:07.00): 01:07.41 -> Error!
Index (5): 5

Test 2
Track (17): 23 -> Error!
Relative position (01:33.00): 01:51.41 -> Error!
Absolute position (33:35.00): 51:53.41 -> Error!
Index (1): 1

Test 3
Track (36): 53 -> Error!
Relative position (00:00.00): 02:30.41 -> Error!
Absolute position (70:02.00): 112:02.41 -> Error!
Index (1): 1
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Next

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.