Home News Reviews Forums Shop


problem with copy entire disc

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

problem with copy entire disc

Postby msuiter on Wed Jan 08, 2003 12:55 am

i've been using nero for over a year now with no problems. i have a tdk 24/10/40 cd/rw drive and nero 5.5.10.0. it has been working fine, but now i have a problem. with nero express, when i go to do a copy entire disc, the combo box for the destination drive is empty. the source appears fine. this happens with both audio and data as the source cds.

i can still burn and audio cd from mp3 files no problem. i checked and dma is enabled for both drives. i tried reinstalling 5.5.10.0 over itself (repair) and that didn't fix it either. i've rebooted several times too.

any ideas on what is going on?
--Bubba

box:
athlon xp 2000, 1gb pc2100, abit kr7a-133, nvidia ti4600 dual-dvi, maxtor 120GB & 80GB, sb audigy, linksys lne100tx nic, asus 16x dvd, tdk 24/10/40x cdrw, viewsonic vg191 & vg151 lcd displays, windows xp pro
msuiter
Buffer Underrun
 
Posts: 37
Joined: Mon Feb 11, 2002 9:37 pm
Location: Omaha, NE

Postby loco21 on Wed Jan 08, 2003 1:10 am

hey. i have the same problem. i think, to my conclusion.. its a software problem.. i didnt have that problem with an older version of Nero Express, but when i updated to the latest. i got the same problem as you!!
User avatar
loco21
Buffer Underrun
 
Posts: 25
Joined: Tue Dec 17, 2002 7:50 pm
Location: Canada

Postby msuiter on Wed Jan 08, 2003 12:16 pm

i can't remember if i've done any copy entire discs since upgrading to the latest. maybe i'll try going back to the previous version and see what happens.
--Bubba

box:
athlon xp 2000, 1gb pc2100, abit kr7a-133, nvidia ti4600 dual-dvi, maxtor 120GB & 80GB, sb audigy, linksys lne100tx nic, asus 16x dvd, tdk 24/10/40x cdrw, viewsonic vg191 & vg151 lcd displays, windows xp pro
msuiter
Buffer Underrun
 
Posts: 37
Joined: Mon Feb 11, 2002 9:37 pm
Location: Omaha, NE

Postby Bampson on Wed Jan 08, 2003 4:37 pm

Whew, I thought it was just me that had this problem. No big deal, but I thought there may have been a problem with the drives. Hopefully this will get fixed in the next update. Fortunately these seem to be quite frequent lately.
P4S533>P4 2.26GHz
BIOS: 1007
Corsair XMS PC3000 (512MB)
MSI GF 4 TI4200
Western Digital 1000JB Special Ed.
Plexwriter 40/12/40A -- Lite-On 163 DVD
PSU: Enermax 430W
Win XP Home
User avatar
Bampson
Buffer Underrun
 
Posts: 2
Joined: Fri Oct 11, 2002 2:53 pm

Postby msuiter on Fri Jan 10, 2003 11:06 am

i went back to the previous release of nero and all is well again!
--Bubba

box:
athlon xp 2000, 1gb pc2100, abit kr7a-133, nvidia ti4600 dual-dvi, maxtor 120GB & 80GB, sb audigy, linksys lne100tx nic, asus 16x dvd, tdk 24/10/40x cdrw, viewsonic vg191 & vg151 lcd displays, windows xp pro
msuiter
Buffer Underrun
 
Posts: 37
Joined: Mon Feb 11, 2002 9:37 pm
Location: Omaha, NE

Postby Bampson on Fri Jan 10, 2003 2:17 pm

Where did you find a previous release of Nero? I believe it was 5.5.9.17. I didn't see any previous versions available on Ahead's website.
P4S533>P4 2.26GHz
BIOS: 1007
Corsair XMS PC3000 (512MB)
MSI GF 4 TI4200
Western Digital 1000JB Special Ed.
Plexwriter 40/12/40A -- Lite-On 163 DVD
PSU: Enermax 430W
Win XP Home
User avatar
Bampson
Buffer Underrun
 
Posts: 2
Joined: Fri Oct 11, 2002 2:53 pm

Postby msuiter on Fri Jan 10, 2003 4:27 pm

in my downloads folder :D i always keep a previous version or two "just in case".
--Bubba

box:
athlon xp 2000, 1gb pc2100, abit kr7a-133, nvidia ti4600 dual-dvi, maxtor 120GB & 80GB, sb audigy, linksys lne100tx nic, asus 16x dvd, tdk 24/10/40x cdrw, viewsonic vg191 & vg151 lcd displays, windows xp pro
msuiter
Buffer Underrun
 
Posts: 37
Joined: Mon Feb 11, 2002 9:37 pm
Location: Omaha, NE

Prob With Destination Drive Nero Express

Postby johnnyjt on Fri Jan 10, 2003 5:56 pm

Same here! Old version OK, new version SUCKS!!

If I plug in my external USB2 52x24x52, all my burnners show

up destination drives areas !

Go figure?

Johnnyjt
johnnyjt
Buffer Underrun
 
Posts: 8
Joined: Fri Nov 01, 2002 8:59 pm
Location: South Philly

Prob With Destination Drive Nero Express

Postby johnnyjt on Sat Jan 11, 2003 11:28 am

Now! Crazy as it may seem I was burning some audio cd's with my

internal 52x24x52x (my external was NOT connected) and in

Nero Express I was able to access all burners in the destination area!

When I saw this I ended Nero Express and then started it again and then

I COULD NOT access my burners! I keeped trying this back and forth,

sometimes it would work and sometimes it would NOT! This has really

got me bugged!

Johnnyjt :evil:
johnnyjt
Buffer Underrun
 
Posts: 8
Joined: Fri Nov 01, 2002 8:59 pm
Location: South Philly

Postby CCampbell on Mon Jan 13, 2003 5:34 pm

This is a bug we have already become aware of.

Our Engineers will have this resolved in the next release of Nero.

In some cases, if you do not place the CD you wish to copy in the Source drive until it's asked for, the drive will not disappear.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.