Home News Reviews Forums Shop


Problem with Nero and Mp3

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Problem with Nero and Mp3

Postby zoso777 on Sat Feb 04, 2006 2:33 pm

Dear friends,

Since I updated to Nero 7, I noticed that audio cds burned via mp3 source are awful ! Lots of pops, skips and so. After trying different media and speeds, I've tried recording to HD first and could notice that the problem was really with the audio ripped by Nero: A crap !
Anyone here suffer with this issue ? Will I have to use other sofware to rip mp3 first ?!

Could you give some help ? [-o<

In time, as far as remember I've always burned cds using 40,48 or even 52 X speeds with not a single audible error.

Thanking in advance,
P4 3.0 HT;
Intel D865PERL;
Seagate SATA 120Gb;
1.5 GHZ RAM;
Nvidia 128MB.
WinXp PRO SP2
User avatar
zoso777
Buffer Underrun
 
Posts: 5
Joined: Sat Feb 04, 2006 12:05 pm

Postby burninfool on Sat Feb 04, 2006 4:01 pm

Yeah this has been documented many times,convert to WAV first or use CDex to rip WAV/MP3.
http://fileforum.betanews.com/detail/CDex/930285642/1
User avatar
burninfool
CD-RW Player
 
Posts: 1093
Joined: Sun Mar 02, 2003 2:50 am
Location: USA

Postby zoso777 on Sat Feb 04, 2006 6:17 pm

burn,

Tks for the link and information . I performed a search before but did not find the link you gave.

All the best
P4 3.0 HT;
Intel D865PERL;
Seagate SATA 120Gb;
1.5 GHZ RAM;
Nvidia 128MB.
WinXp PRO SP2
User avatar
zoso777
Buffer Underrun
 
Posts: 5
Joined: Sat Feb 04, 2006 12:05 pm

Postby zoso777 on Sat Feb 04, 2006 7:00 pm

Well,

I've ripped with CDex but same problem ! :x
The mp3 songs converted to wav are ok but cd burned is still full of skips ...
P4 3.0 HT;
Intel D865PERL;
Seagate SATA 120Gb;
1.5 GHZ RAM;
Nvidia 128MB.
WinXp PRO SP2
User avatar
zoso777
Buffer Underrun
 
Posts: 5
Joined: Sat Feb 04, 2006 12:05 pm

Postby zoso777 on Sun Feb 05, 2006 6:20 pm

No more help ? [-o<
P4 3.0 HT;
Intel D865PERL;
Seagate SATA 120Gb;
1.5 GHZ RAM;
Nvidia 128MB.
WinXp PRO SP2
User avatar
zoso777
Buffer Underrun
 
Posts: 5
Joined: Sat Feb 04, 2006 12:05 pm

Postby hoxlund on Mon Feb 06, 2006 2:53 am

word of advice, don't buy nero 7

same exact problems with audio, but only I didn't waste my money
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby zoso777 on Mon Feb 06, 2006 7:43 am

Back to Nero 6 and problem is gone...you're right : Nero7 sucks ! [-X
P4 3.0 HT;
Intel D865PERL;
Seagate SATA 120Gb;
1.5 GHZ RAM;
Nvidia 128MB.
WinXp PRO SP2
User avatar
zoso777
Buffer Underrun
 
Posts: 5
Joined: Sat Feb 04, 2006 12:05 pm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.