Home News Reviews Forums Shop


Problem with Nero InfoTool

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Problem with Nero InfoTool

Postby kappa47 on Wed Jan 29, 2003 12:25 am

I had Nero InfoTool 1.02 installed and running great on my system. I flashed my LiteOn 40x12x48 then upgraded to the latest version of Nero 5.5.10. I then went to run InfoTool and now it won't run. It flashes briefly on the screen then disappears, or nothing happens. :evil: I tried installing the latest version of InfoTool 1.03.3 and still no luck! Can anybody suggest how I can get InfoTool to function properly again??? I have since upgraded to the LiteON 52x24x52, and I am running Windows XP Home w/SP1.

The InfoTool Text Notepad created when I click on InfoTool only produces this:
"Nero InfoTool log file
Please don't modify this file if you want to send it for troubleshooting!

Retrieving Drive Information" :-?

Any help or suggestions would be appreciated.
User avatar
kappa47
Buffer Underrun
 
Posts: 7
Joined: Sun Mar 10, 2002 8:56 pm

Postby DJ on Mon Feb 03, 2003 1:00 am

The latest InfoTool crashes my computer for some reason. WinXP Pro with SP1.

Dave
DJ
Buffer Underrun
 
Posts: 2
Joined: Sun Feb 02, 2003 11:25 pm

Postby dhc014 on Mon Feb 03, 2003 1:11 am

Do you have CloneCD installed with the virtual Drive? I just installed it and it caused InfoTool to do exactly what it's doing for you. Uninstall CloneCD's Virtual Drive and try it...
dhc014
CD-RW Player
 
Posts: 1368
Joined: Sat Jun 22, 2002 10:36 pm

Problem with InfoTool

Postby kappa47 on Mon Feb 03, 2003 1:28 am

I disabled the virtual drive and unchecked the virtual sheep and it works like a charm! :D Thanks so much for your help! What was the function of the virtual drive/sheep anyway?? Thanks again!
User avatar
kappa47
Buffer Underrun
 
Posts: 7
Joined: Sun Mar 10, 2002 8:56 pm

Re: Problem with InfoTool

Postby dhc014 on Mon Feb 03, 2003 1:32 am

kappa47 wrote:I disabled the virtual drive and unchecked the virtual sheep and it works like a charm! :D Thanks so much for your help! What was the function of the virtual drive/sheep anyway?? Thanks again!


I really don't know. I didn't have it installed long enough to find out :)
dhc014
CD-RW Player
 
Posts: 1368
Joined: Sat Jun 22, 2002 10:36 pm

Postby kappa47 on Mon Feb 03, 2003 1:39 am

Well, too many features are not good for me, anyway....too much thinking on part my gives me headaches! :lol: Thanks dhc014, for the help.
User avatar
kappa47
Buffer Underrun
 
Posts: 7
Joined: Sun Mar 10, 2002 8:56 pm

Postby dhc014 on Mon Feb 03, 2003 10:27 pm

Image Virtual CloneDrive
  • Simulates CD and DVD drives - no CD writer needed!
  • Much faster than real CD and DVD drives!
  • Mounts images from your harddrive or the local network
  • Outstandingly useful for companies, living communities and LAN parties
  • Supports the following image types: CCD, IMG, BIN, ISO, UDF
  • Works with CD and DVD images
  • Automatically adjusts the Region Code of DVD images
  • No CD-Rs needed, noise-free - saves power, nerves and time!
  • Access to individual files of mounted images via Explorer
  • Enables burning of third-party images (BIN, ISO, UDF) with CloneCD
  • System conformant assignment of drive letters
  • Uses Sheep Icons for easy recognition of virtual drives
  • Proven to be stable and fast, does not need an ASPI driver
  • Distinguished technical support und customer care
  • 24 hours, 7 days a week access to new updates and online help
dhc014
CD-RW Player
 
Posts: 1368
Joined: Sat Jun 22, 2002 10:36 pm

Postby cfitz on Tue Feb 04, 2003 12:11 am

Just as an FYI, Nero includes a virtual drive feature as well. It is called, surprisingly enough, Nero Image Drive. I don't think it is quite as versatile as the ones included with CloneCD or daemontools, but it does allow you to mount at least one image written in Nero's .nrg format.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

I crash too!

Postby firewiz on Wed Feb 05, 2003 4:28 pm

Using the newest nero tool, My machine crashes too! I cant get it to work for beans!

Only installed apps at the moment Norton Antivirus 2003, Office XP, and a few games!

My current setup :

OS : Win XP Pro
Mainboard : Gigabyte GA-7VAXP (using onboard network only)
Processor : AMD 1900 XP+
Memory : 512 PC 2100
Power Supply : Antec True Power 550
Video : Asylum Geforce 4 Ti 4200 128 meg
Sound : Turtle Beach Santa Cruz
Printer : HP 5550
Scanner Mictotek 4900

DRVE CONFIGURATION :
IDE 1 :
Master - 40g Western Digital 7200 rpm ATA 100 (OS boot drive)
Slave - 100g Western Digital 7200 rpm ATA 100
IDE 2 :
Master - 160g Western Digital 7200 rpm 8meg ATA 100
ONBOARD PROMISE WIN XP MB ULTRA 133 IDE CONTROLER (using as ATA, NOT RAID)
IDE 3 :
Master – Lite-On 52x24x52
IDE 4 :
Master – Plextor Plexwriter 48x24x48
Slave – Creative 16x DVD
firewiz
Buffer Underrun
 
Posts: 3
Joined: Wed Feb 05, 2003 4:24 pm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.