Home News Reviews Forums Shop

Problems installing Oracle8i.

Anything else

Problems installing Oracle8i.

Postby pranav81 on Sun Apr 27, 2003 2:15 am

Dear all,
I tried installing Oracle8i on my friends computer having a config. as stated below:-
P 4-1.8G
Intel 845 chipset motherboard.
Windows XP
Onboard Graphics and sound.
LG 52X CD-ROM Drive.

When I put the CD in the drive the CD autoruns and the Oracle installer dialogue opens.When I select install it gives me 3 options out of which I select the 1st one,install Oracle8i Enterprise Edition.The installation goes forward and stops for sometime at 73%,but is installed without any errors.
I then restart the machine for precaution.After that whenever I try to start Oracle first time with the User Name:-scott and Password:-tiger I get a error saying "Error 12154.Could not find the specified service" and Oracle does not start.I tried reinstalling it in vain.
Waiting for some help.

Thanks in advance...

User avatar
CD-RW Player
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Inertia on Sun Apr 27, 2003 3:14 am

Oracle8i Enterprise Edition is an archived version of the Oracle Database and supports Win2000/NT.

The current Oracle9i Enterprise Edition supports WinXP as well.

Lack of native WinXP support could be the source of the problem. It also seems that 128 MB of RAM is on the low side for WinXP running heavy duty database programs, although this probably did not cause the error message.
CD-RW Player
Posts: 736
Joined: Sun May 19, 2002 5:22 pm

Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.