Home News Reviews Forums Shop


problems with dma

CPU's? Motherboards? Video cards? Talk about it here.

problems with dma

Postby red ranger on Wed Oct 15, 2003 11:14 am

I recently upgraded my motherboard and processor to a P4 2.8 with Abit IS7--none of my other hardware was changed. Since I did that, my Sony dru500a (and another CDRW that I tried to see if it would work) will not work in DMA mode, only PIO. The drive is recognized, and in device manager it indicates that it is in mode 2, but when trying to burn anything it won't work. In nero I get a message that there is a communication error. I installed the newest chipset drivers when first installing windows xp. Other burning programs (easy cd creator) seem to have the same problem. I even took the drive and tried it on another computer, and it worked perfectly. The problem is that in PIO mode it only burns at 2x. I tried using it as the only drive (it usually is a master with a slave DVD-ROM), tried changing cables (40 or 80)--didn't help. Can anyone help? Thanks
red ranger
Buffer Underrun
 
Posts: 2
Joined: Wed Oct 15, 2003 10:36 am

Postby dodecahedron on Wed Oct 15, 2003 11:16 am

does BIOS recognize the drives correctly?
is BIOS set to "auto"?

maybe try to see if there is a BIOS update for your motherboard.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby red ranger on Wed Oct 15, 2003 11:53 am

yes, the bios does recognize the drive, everything is set on auto. I have the latest bios update
red ranger
Buffer Underrun
 
Posts: 2
Joined: Wed Oct 15, 2003 10:36 am

Postby aviationwiz on Wed Oct 15, 2003 12:00 pm

Congrats on your 2700th post dodecahedron.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby dodecahedron on Wed Oct 15, 2003 5:51 pm

aviationwiz wrote:Congrats on your 2700th post dodecahedron.

thansk! :D
i hadn't even noticed!
Code: Select all
2,700 = 2^2 * 3^3 * 5^2


red ranger, why don't you try to uninstall the IDE channel on which your drive is located?
check here: Problems enabling DMA in Windows XP. maybe one of the tricks there will help.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel


Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.