Home News Reviews Forums Shop


Problems with Huawei SmartAX MT880 router.

CPU's? Motherboards? Video cards? Talk about it here.

Problems with Huawei SmartAX MT880 router.

Postby pranav81 on Thu Aug 11, 2005 8:12 am

Hi guys.I have just got the ADSL connection,2 MBps.Really feeling good.But I have some problems,and I need help very badly.
I have the Huawei SmartAX MT880 ADSL router with firmware date July 16 2004.I have searched the Huawei site in vain for latest firmware.I finally got a April 2005 firmware from Bittorrent.But I am not sure of the source.

I have configured the router as PPPoE and I have configured a dialer to use it as a modem.I then inserted another NIC and configured it to share the internet to other computers on the network.I use Wingate to share internet over the computers in my LAN.All the computers can open up internet fine.The problem arises when I try to upload or attach some files.I am simply not able to attach files other than *.zip to my mails.No computer can upload images or attach files either.

So can anybody tell me where I am going wrong?

Thanks in advance.

Regards,

::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby pranav81 on Fri Aug 12, 2005 9:45 am

Nobody here uses a Huawei router?


::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Ian on Fri Aug 12, 2005 9:49 am

Nope, can't say I have.

So you can't send outbound traffic at all? Or is it just email attachments?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby pranav81 on Fri Aug 12, 2005 9:55 am

Just e-mail attachments & sometimes I cant upload to FTP too.

Single PC connection to router works fine though.Problem starts in multiple PC environment.


::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby LoneWolf on Fri Aug 12, 2005 2:25 pm

pranav81 wrote:Nobody here uses a Huawei router?


::Pranav::

Who the heck is Huawei?

I've had Netgear, Linksys, D-link, and Cisco, and know of the other major brands, but have never heard of Huawei.

LoneWolf (currently using a D-Link DGL-4300 Gaming router)
Intel Q9450 @3.2GHz, Gigabyte GA EP45-UD3P, 4 x 2GB G.Skill @4-4-4-12
Antec P160SW case (modded), Xigmatek 750w PSU
3x 500GB (RAID-5), , OptiArc 7200S, ASUS E818A3T
Creative X-Fi XtremeGamer, Hauppauge HVR-1800, Radeon 4890
Dell 2407WFP
User avatar
LoneWolf
CD-RW Player
 
Posts: 937
Joined: Thu Feb 06, 2003 4:41 pm
Location: Meecheegan

Postby pranav81 on Sat Aug 13, 2005 1:26 am

Huawei is a Chinese company.It has many products in networking.It has annual sales over 5.8 billion USD.

I cant say that it is a reputed company.I have not heard about it before,nor used it's products.

I got the router from my ISP.I did not have any other option as I had paid the money for the same.I may go for D-Link router,but I dont know when I will go for it.


::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India


Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.