Home News Reviews Forums Shop

A question about WINE

Anything else

A question about WINE

Postby BurninMan921 on Wed Sep 17, 2003 2:35 am

OK, just installed Mandrake 9.1 and now I want to install WINE (two reasons: Agent and ACDSee). The WINE HQ site doesn't show a glibc 2.3 version (which is what Mandrake 9.1 is).
Will the 2.2 version work? I've never had any luck getting WINE to work before, so anyone with lotsa Linux experince who wants to help, well, their help would be greatly appreciated! :)

One things for sure: it is SO nice to be rid of Windows! Here's hoping ReactOS progresses quickly, and really catches on!!!
User avatar
CD-RW Player
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)

Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.