Home News Reviews Forums Shop


2 questions

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

2 questions

Postby coonsanders on Wed Sep 06, 2006 9:40 pm

hi
i just got a new soundcard soundblaster to be exact and everytime i try
to play a cd or whatever the soundblaster software plays the cd instead
of nero which is the perferred software.how do i stop soundblaster from
popping up and allow me to use nero?also the sound quaility while play-
ing cd with my cdrom is not great.i get popping speed problems,and gen
-eral bad sound quaility.i tested the speakers-they r good.its just when im
playing cds the sound is off.any ideas?thanks

coonsanders
coonsanders
CD-RW Player
 
Posts: 680
Joined: Tue May 02, 2006 6:29 pm
Location: new jersey usa

Postby hoxlund on Thu Sep 07, 2006 2:28 am

are these burned/copied audio discs?

also some more specs on the computer would be helpful
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby burninfool on Thu Sep 07, 2006 9:27 am

Right-click on a MP3 file and select "Open with" then select Nero,make sure to check "Always use this program....".
User avatar
burninfool
CD-RW Player
 
Posts: 1093
Joined: Sun Mar 02, 2003 2:50 am
Location: USA

2 questions

Postby coonsanders on Thu Sep 07, 2006 11:45 am

hi

well im using windows 2000 pro,nero software,soundblaster card,audigy se to be more exact,my cd rom is mad dog.hope this helps

coonsanders

ps im using blank cd rws and blank cdr
coonsanders
CD-RW Player
 
Posts: 680
Joined: Tue May 02, 2006 6:29 pm
Location: new jersey usa

Postby hoxlund on Thu Sep 07, 2006 5:50 pm

so when you play a downloaded mp3 or whatever it does it too?

try to play something that isn't/wasn't copied from your cd drive

also make sure you have updated audigy se drivers:
http://us.creative.com/support/downloads/

and lastly make sure your sound card isn't in the immediate first pci slot after your video card slot

that slot usually shares a irq or something like that, that can interfere on your mobo
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby burninfool on Thu Sep 07, 2006 9:57 pm

Have you tried disabling the autoplay in the Audigy software.
User avatar
burninfool
CD-RW Player
 
Posts: 1093
Joined: Sun Mar 02, 2003 2:50 am
Location: USA

everythins ok

Postby coonsanders on Sun Sep 10, 2006 10:53 am

hi guys

everythings ok now i uninstalled and reinstalled the soiiundcard.did nero
fix the problems in nero 7?i had a problem with the soundtrax when i installed it.

coonsanders
coonsanders
CD-RW Player
 
Posts: 680
Joined: Tue May 02, 2006 6:29 pm
Location: new jersey usa


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.