Home News Reviews Forums Shop


solved: Plextor 708uf hits a slow patch, then sticks at 4x

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

solved: Plextor 708uf hits a slow patch, then sticks at 4x

Postby seanc on Tue Dec 02, 2003 12:16 pm

I have nero 6.0.0.28 with a Plextor 708UF external running through USB2. Midway through the disc, the drive will empty it's buffer (the computer can't supply something fast enough?) and the write speed will jump back down to 4x and sit there for the rest of the writing.

also, I have the cache option (files <64k) turned off. Would this make a difference? My machine is very fast and all files are coming from a single hard drive partition.

Is there a way to get it to click back up to 8x? or once it has a buffer underrun it will sit at a slower speed for the rest of the write?

thanks!

Sean
Last edited by seanc on Mon Dec 15, 2003 12:37 pm, edited 1 time in total.
seanc
Buffer Underrun
 
Posts: 49
Joined: Sun Oct 12, 2003 8:06 am

Postby Justin42 on Tue Dec 02, 2003 3:12 pm

Have you tried a different brand of media?
Justin42
CD-RW Player
 
Posts: 723
Joined: Sat Jun 29, 2002 10:30 pm

Postby aviationwiz on Tue Dec 02, 2003 6:09 pm

Do you have firmware 1.03?

This is PoweRec kicking in, limiting burn speed to 4x for sake of quality. I only had this happen to me on some Memorex media, it works at 8x all the time on TDK and Fuji.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby seanc on Tue Dec 02, 2003 6:49 pm

I do have 1.03, and they're Verbatim 4x's.

so you've seen the exact same thing...the drive buffer will empty, then when it comes back it sticks at 4x. A change in media made all the difference?

I'll grab some other stuff and have at it. Anyone else get the same results with the Verbatim?

thanks!
Sean
seanc
Buffer Underrun
 
Posts: 49
Joined: Sun Oct 12, 2003 8:06 am

Memorex 4x do it as well

Postby seanc on Sun Dec 14, 2003 6:37 pm

I picked up some Memorex 4x dvd+r's today and some similar results.

starts out at 5.9, moves up to 7.3 near 20%, hits 7.7x at 34% then drops back down to 4x around 38%.

Should I try some further media? I've tried Verbatim 4X +r's, now Memorex (came in a 50 pack at Staples or Comp USA).

It's interesting to note that my buffer level (the small one in Nero) keeps bouncing between 81% and 13% during the burn. The larger buffer stays near 100 the whole time. Could the drive be getting incongruent data and then stepping down by itself? I run the 708UF through USB2. Maybe it's time to try firewire?

thanks for any help...I'd like to get 8x for the rest of the disc.

Sean
seanc
Buffer Underrun
 
Posts: 49
Joined: Sun Oct 12, 2003 8:06 am

Postby aviationwiz on Sun Dec 14, 2003 7:04 pm

I would try firewire, yeah.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby tazdevl on Sun Dec 14, 2003 7:35 pm

aviationwiz wrote:I would try firewire, yeah.


Yup. Firewire has significantly lower CPU utilization versus USB. Along the lines of 3% versus 20%.
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

solved, office keyboard interferring

Postby seanc on Mon Dec 15, 2003 12:37 pm

yes, firewire worked perfectly. However, being a guy that likes to figure out why things aren't working right, I did a few burns and figured out why usb2 wasn't working as well as it should.

I'm plugging the Plextor 708UF into a dell 19" flat panel monitor that has a USB2.0 hub. I try plugging it directly into the computer and *still* have problems with the buffer getting interrupted.

Then it's time to start unplugging other usb devices. Turned out to be the microsoft "office" keyboard I have. Once I plugged that directly into the computer, I could plug the Plextor 708UF into the monitor hub (there's also a mouse going into it) and everything works perfectly. Buffer stays right near 81% the whole time and I can burn 8X on all Verbatim & Maxell media I've purchased.
seanc
Buffer Underrun
 
Posts: 49
Joined: Sun Oct 12, 2003 8:06 am

Postby aviationwiz on Mon Dec 15, 2003 11:11 pm

Glad it's all working now!
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 2 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.