Home News Reviews Forums Shop

Sony crx225 problem

Burn baby burn!

Sony crx225 problem

Postby Juz on Tue Aug 19, 2003 7:56 pm

Hi there. I just got a new crx225e and am having trouble getting it to work.
I thought it would be a straight swap for an old cd-r, but it causes windows boot lock-up after the windows splash screen. I'm using win98 NOT 98SE.
If I disconnect the IDE cable at this point, windows continues to load as normal.

It's recognised by the BIOS, and if I just boot to command prompt, becomes drive E: after two hard drives. From this point it was able to 3/4 reinstall win98, before it locks at the splash screen again.

I noticed at the Sony site that it required 98SE yet I found on this most informative forum :) , that the crx225 is the same as a new Liteon which works on win95.

So what's the problem/cure ?

Is the drive knackered, should I try different firmware, or does the problem lie with the OS or pc ?
Buffer Underrun
Posts: 2
Joined: Tue Aug 19, 2003 5:41 pm

Postby dhc014 on Tue Aug 19, 2003 11:48 pm

A similar problem happened to me when I plugged the IDE cable in incorrectly because it wasn't notched. Double check that the cable is hooked up correctly, and maybe try another cable.

Maybe if you flashed it with LTR-52327S firmware it would be better detected... IDK.
CD-RW Player
Posts: 1368
Joined: Sat Jun 22, 2002 10:36 pm

Postby CDRecorder on Wed Aug 20, 2003 1:19 am

Also, make sure that the jumper on the drive is set correctly.
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Juz on Thu Aug 21, 2003 6:15 am

Thanks for your replies.
Ok, I think I've checked just about everything now.
The firmware was QYB2, I've flashed it to QYB1 and now it is QS09, but to no avail.
The BIOS merrily reports that I now have a LTR-52327S installed, but every time I try to boot to win98, it locksup after the Windows splash screen, and after scandisk completes also if that's any clue.
Unplug the IDE cable and it continues as if nothing was wrong.
I had a quick look with Softice debugger, and it seems to enter an endless loop in the virtual machine manager, waiting for an I/O message.

I'll try to tinker with the IDE setup to see if it's some sort of conflict, but I've already tried NOIDE.inf, and the fact that the drive works in real-mode DOS and that the old drive worked fine doesn't fill me with hope. It just shouldn't be necessary.

A five minute job of upgrading a CD has had me pulling my hair out for a week - I've not got enough to spare for that :)
Well is this drive going back to the supplier or what ?
Buffer Underrun
Posts: 2
Joined: Tue Aug 19, 2003 5:41 pm

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.