Home News Reviews Forums Shop


Sony DRU-840a not detected

DVD-R/W, DVD+R/RW, DVD-RAM

Sony DRU-840a not detected

Postby benitodeharte on Tue Oct 13, 2009 5:23 am

I purchased this drive over a year ago. It was working fine. Out of nowhere it does not get detected by my BIOS or Windows. The drive light comes on while booting but stops after a few seconds. The eject tray button does nothing. It also slows down the boot process while connected. I cannot figure out how to get it working again.
benitodeharte
Buffer Underrun
 
Posts: 3
Joined: Tue Oct 13, 2009 5:22 am

Re: Sony DRU-840a not detected

Postby Ian on Tue Oct 13, 2009 11:54 am

Have you tried a different IDE cable?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Re: Sony DRU-840a not detected

Postby benitodeharte on Tue Oct 13, 2009 11:57 pm

Yes, it does the same thing with multiple IDE cables and PCs. I have also disassembled the drive and checked all the internal connections. I reconnected all of them and the drive is still acting the same.
benitodeharte
Buffer Underrun
 
Posts: 3
Joined: Tue Oct 13, 2009 5:22 am

Re: Sony DRU-840a not detected

Postby Ian on Wed Oct 14, 2009 12:18 am

In that case, it sounds like the drive has reached the end of its life.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Re: Sony DRU-840a not detected

Postby benitodeharte on Wed Oct 14, 2009 3:40 pm

damn, i figured it was dead but i just needed to know for sure.
benitodeharte
Buffer Underrun
 
Posts: 3
Joined: Tue Oct 13, 2009 5:22 am


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.