Home News Reviews Forums Shop


CD Speed Overburning test

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

CD Speed Overburning test

Postby MediumRare on Sun Jan 26, 2003 2:07 pm

Hi,
I just tried to find the overburning limits on a 74 min disk with CD Speed "Overburning test". I increased the test capacity up to 99 min but the drive (LiteOn 48246S) always walked right through the disk and the message "Writing stopped without an error. Use a larger value..." popped up. Result: no useful information. Another disk (80 min) produced the same result, so its not a media problem.

Is this a known problem? Are there other non-destructive methods for testing the capacity ? In case its relevant, I have Adaptec ASPI 4.6 installed so that I can run CD Doctor.

G
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm

Postby Spazmogen on Sun Jan 26, 2003 2:39 pm

I've had the same problem. It works fine with some discs then just as you describe with others.

It seems to be no rhyme or reason for it.

I gave up on that test about Mid-December.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Han on Sun Jan 26, 2003 3:22 pm

Try Feurio! :wink:
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby glock20rocks on Sun Jan 26, 2003 3:40 pm

There seems to be an issue with CD-Speeds Overburn test and some Lite-On firmwares. I thought it just was the VS08 firmware on the 48125W, but guess not :(

If you have access to another CD-R drive (like a friends) thats not a Lite-On (or at least not the 48x model, try it on that drive.
glock20rocks
 

Postby MediumRare on Sun Jan 26, 2003 6:41 pm

Thanks for the suggestions.
Han wrote:Try Feurio! :wink:

OK I tried it- took a while to find the option and click througfh the helpful information. Net result: 85 min to a 74 min disk and a note that the drive isn't suited for this kind of test. Looks like a hardware or firmware issue.

glock20rocks wrote:There seems to be an issue with CD-Speeds Overburn test and some Lite-On firmwares. I thought it just was the VS08 firmware on the 48125W, but guess not

Right now I have SS09 on this drive (48246S). I guess I could try some older firmware- but its not really an urgent problem, more of an exercise to see what the drive can do. I'll try a couple of other drives at work tomorrow.

G
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm

same behaviour on Artec

Postby MediumRare on Mon Jan 27, 2003 2:41 pm

Well I tried the same test on an Artec 48/16/50 in a colleague's PC at work: I don't know the exact model- it was part of the preconfigured package. It showed the same behaviour !
Has anyone used this option successfully ?
User avatar
MediumRare
CD-RW Translator
 
Posts: 1768
Joined: Sun Jan 19, 2003 3:08 pm
Location: ffm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.