Home News Reviews Forums Shop


Speed problem w/Lite-On 166D

How fast is too fast?

Speed problem w/Lite-On 166D

Postby BurninMan921 on Wed Aug 27, 2003 8:27 pm

OK, this is starting to get annoying now. If I access the drive right after putting a disc in, it's fine. However, if the drive spins down, it never spins back up to full speed. I can use Nero CD Speed to force a spin-up and then it works fine. The drive is using firmware VDS18.
I'd rather not have to use Nero's DriveSpeed, since that's one more thing running all the time and eating memory. EDIT: DriveSpeed does NOT work. If the drive spins down, it registers the current speed as 2x and does not bump it back up. So far only Nero CD Speed can (by starting a transfer rate test then cancelling it).

Anyone got any ideas? As in is my drive dying?
User avatar
BurninMan921
CD-RW Player
 
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)

Postby CDRecorder on Thu Aug 28, 2003 1:07 am

What type of disc are you using (pressed disc or recordable, video or data)?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby BurninMan921 on Thu Aug 28, 2003 1:57 am

It does it on almost every disc type I've tried: CD (audio/data), CD-R/RW (audio/data), DVD-Video. Don't have any +RW's on hand to try...

DVD+R's don't seem to be affected. It reads them at about 4x no matter what (but never sounds like it's really spinning up). But then, this isn't the fastest drive at reading DVD+R/RW discs.
User avatar
BurninMan921
CD-RW Player
 
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)


Return to CD-ROM and DVD-ROM Drives

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.