Home News Reviews Forums Shop


Speed Problems with LG 8400B

Burn baby burn!

Speed Problems with LG 8400B

Postby fetejohan on Thu Dec 05, 2002 3:52 am

I have flashed my Lg 8320B to a Lg 8400B (with 8 mb buffer) and it will only write 16X and fastest at 20X. I saw it when i actiavte a function in regedit. Now it takes about 5 minutes to burn a cd.
When I start my computer it stands PIO mode 4 or something, but in windows XP it stands Ultra DMA mode 2.
Can it have been damage when i flashed it, or is it some problem with my mainboard? I have tried to make it a master and slave.

Jetway 663 as ultra (kt133a)
Athlon 1.2
512mb kingston pc133
Lg 8320B (flashed to a (lg8400B))
fetejohan
Buffer Underrun
 
Posts: 2
Joined: Wed Dec 04, 2002 10:10 am

Postby TheWizard on Thu Dec 05, 2002 8:41 pm

There have been some reports that flashing the GCE-8320B to a GCE-8400B doesn't help much at all, in fact, it does exactly what happened to you: it slowed some burns down. Other reports say that the flash did decrease the burning speed a little, so you may be a victim of the former. Before fretting, what kind of blank media are you using? That may be the culprit.
TheWizard
CD-RW Player
 
Posts: 2074
Joined: Fri Jun 28, 2002 6:56 pm

Postby fetejohan on Fri Dec 06, 2002 12:24 am

I'm using Memorex 700mb 48X media.
Do you think I shall try to flash back and see if it will burn at 32X?
Like it's now it won't go over 16X in recording speed
thanks for the help

Ishall try the cd-rw on another computer and see if there is any problem. Isn't there any, i now it was the flashing and not a hardware problem and I just have to flash back =)
Last edited by fetejohan on Fri Dec 06, 2002 3:14 am, edited 1 time in total.
fetejohan
Buffer Underrun
 
Posts: 2
Joined: Wed Dec 04, 2002 10:10 am


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.