Home News Reviews Forums Shop


!!!! STOPS BURNING @ 80% !!!!!

Burn baby burn!

!!!! STOPS BURNING @ 80% !!!!!

Postby pyo on Mon Jan 12, 2004 12:07 am

hey guys, i need help with my TDK 52x CD-Burner...Recently I burned about 15 cd's straight back to back and when it got to the 16th cd, it started to give me cd write errors at around 80% completion...It does this to all cd's I try to burn now...

WHAT IS WRONG!!!!!

I am using Nero 6 and even tried it with Nero 5....

Pc Specs:
XP Pro
3.06 ghz
1024 mb HyperX
160 gb WD and Maxtor
GF4 ti4600
pyo
Buffer Underrun
 
Posts: 3
Joined: Mon Jan 12, 2004 12:05 am

Postby BurninMan921 on Mon Jan 12, 2004 1:00 am

Uninstall Nero 6; use the Nero clean tool to wipe all traces of nero; install Nero 5.

Nero 6 is one buggy a$$ piece of crap. I've had it stop at 99% or 98% more than a dozen times. I've 100% given up on it. Make sure you get the latest update for Nero 5.5 off of Aheads website...
Soon to be proud user of Mandrake 10 (again!). SuSE 9 sucks!
User avatar
BurninMan921
CD-RW Player
 
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)

Postby pyo on Mon Jan 12, 2004 1:01 am

where do i get nero clean tool?
pyo
Buffer Underrun
 
Posts: 3
Joined: Mon Jan 12, 2004 12:05 am

Postby BurninMan921 on Mon Jan 12, 2004 1:04 am

It's on Aheads website (www.ahead.de) somewhere - I think in the "tools" section. Give me a few minutes and I'll try to find it...
Soon to be proud user of Mandrake 10 (again!). SuSE 9 sucks!
User avatar
BurninMan921
CD-RW Player
 
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)

Postby BurninMan921 on Mon Jan 12, 2004 1:08 am

Found it:

http://www.ahead.de/us/631938347293151.html

They buried it well!!
Soon to be proud user of Mandrake 10 (again!). SuSE 9 sucks!
User avatar
BurninMan921
CD-RW Player
 
Posts: 702
Joined: Fri Apr 25, 2003 12:51 am
Location: MFZ (Microsoft Free Zone)

Postby tazdevl on Mon Jan 12, 2004 12:08 pm

I haven't had any issues with the latest version of Nero, 6.3.0.2.

pyo

Might want to update your motherboard inf drivers if you don't have the latest. Also, if you are using an Intel chipset based motherboard and have the Intel Application Accelerator installed, uninstall IAA. It doesn't get along well with optical drives and has been known to cause the problem you are experiencing.

What kind of media are you using? That also could be the problem, not the software.

Lastly, assuming you can, try jumpering the drive to slave and master on its own channel and see which one works better. Can't tell you why, but some drives like to be on their own channel, others don't. Same thing with master and slaves.
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Postby pyo on Mon Jan 12, 2004 6:03 pm

No IAA installed and just got the new Intel INF drivers updated to newest when i reformatted last. TDK Burner has been on the secondary master ide slot for about 1 year now and has never given me problems before.

Used Jensen, Maxell, Fujifilm, TDK, Optinum, and this other brand...All the same thing...

I don't understand how it can burn 15 cd's and just give on me...It burns to 70% and it sounds like the lens/laser wont go out any further as there is a click* click* noise...

DMA is on....
pyo
Buffer Underrun
 
Posts: 3
Joined: Mon Jan 12, 2004 12:05 am

Postby NoLimit on Wed Jan 21, 2004 5:04 pm

it happened with me once and the problem was the crappy media..try to burn at a lower speed.
NoLimit
Buffer Underrun
 
Posts: 33
Joined: Mon Sep 08, 2003 5:58 am


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.