Home News Reviews Forums Shop


Traditional Chinese Text Display

Need help with the website? Have feedback? Post it here.

Traditional Chinese Text Display

Postby Han on Mon Jan 27, 2003 10:36 am

Starting yesterday my Mozilla 1.2.1 browser pops up a window with the following notice:

To display language characters correctly, you need to install the following components.

:o Traditional Chinese Text Display
:o
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby socheat on Mon Jan 27, 2003 10:39 am

Interesting. Does this occur on all pages (including reviews and articles), or just the forums? And if it's just the forums, is it all the time? I'm thinking it might be some of the ads, but I can't be sure. I know for sure we aren't using any chinese text (directly) on our site. :) I'll look into it.
User avatar
socheat
CD-RW Player
 
Posts: 442
Joined: Wed Aug 01, 2001 8:00 pm
Location: Ann Arbor, MI

Postby Han on Mon Jan 27, 2003 10:55 am

I've tested a little and it looks like only the main page is affected.

http://www.cdrlabs.com/
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby Han on Thu Jan 30, 2003 9:59 am

Socheat, have you found anything? :-?
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby socheat on Thu Jan 30, 2003 6:44 pm

Which OS are you using? I just tried Mozilla 1.2.1 on a Windows XP machine, and I reloaded the home page about a dozen times (to see if it was the ads), and I still couldn't reproduce the error. :-? When I get home, I'll try it on Linux.
User avatar
socheat
CD-RW Player
 
Posts: 442
Joined: Wed Aug 01, 2001 8:00 pm
Location: Ann Arbor, MI

Postby Han on Fri Jan 31, 2003 6:54 am

I'm running Windows 2000 SP3 with Slovenian regional settings, Mozilla 1.2.1 and Sun's Java (J2SE 1.4.1_01 - all languages, including English).

Reloading the page doesn't count. It happens only at the first access. It's not that annoying, but I'm curious why does this occur. I've changed the J2SE version about a week ago, but that shouldn't affect Mozilla since your page doesn't load J2SE...
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby Han on Fri Jan 31, 2003 10:52 am

Huh, no more Chinese popup window! :o :D

Have you done anything?
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby socheat on Fri Jan 31, 2003 6:09 pm

Not a thing! Little green elves strike again! :o
User avatar
socheat
CD-RW Player
 
Posts: 442
Joined: Wed Aug 01, 2001 8:00 pm
Location: Ann Arbor, MI


Return to Feedback and Help

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.