Home News Reviews Forums Shop


LG CD-RW Underperforming?

Burn baby burn!

LG CD-RW Underperforming?

Postby Aldaris2002 on Sat Jan 29, 2005 7:52 pm

I have an LG GCE-8525B CD-RW with the 1.04 firmware. I've recently noticed that the drive doesn't seem to be burning as fast as it should even though it says it's burning at 52x in Nero, I can hear the drive spin down and write much slower. So I did a transfer rate test in Nero CD-DVD Speed on a Verbatim DataLifePlus 1-52x CD-R and the drive seems to be stuck at 16x CLV. I've attached the graph I got as well as the info from Nero InfoTool. Anyone know how to fix this problem or is it a hardware defect? I have tried reflashing the device with the 1.04 again, but it doesn't seem to help. Would reverting to an older firmware help maybe?

Image
Image

-Any help would be appreciated
Aldaris2002
Buffer Underrun
 
Posts: 4
Joined: Wed Dec 11, 2002 5:16 pm

Postby cfitz on Sat Jan 29, 2005 11:26 pm

First check your DMA settings:

http://www.cdrlabs.com/phpBB/viewtopic.php?t=7625

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Aldaris2002 on Sun Jan 30, 2005 12:11 am

The drive is in Ultra DMA Mode 2 like it's supposed to be...

-Thanks
Aldaris2002
Buffer Underrun
 
Posts: 4
Joined: Wed Dec 11, 2002 5:16 pm

Postby Bhairav on Sun Jan 30, 2005 1:17 am

IDE cable okay? Also, are you using an NForce2/3/4 system? If so, you might want to ensure that your IDE drivers are the standard MS ones, not the NVidia ones.
Q6600@3.1Ghz | Asus P5Q-E | 4GB DDR2-800 | 8800GT | 4TB HDD | Viewsonic vx2025wm
Xonar DX | Pioneer DVR-212 | Pioneer 111L | Benq 1655
User avatar
Bhairav
CD-RW Player
 
Posts: 1239
Joined: Mon Jul 22, 2002 5:44 am
Location: Bombay,India

Postby Albinoni on Sun Jan 30, 2005 3:30 am

Does the burning light, which normally indicates RED during a burn/write ever turns ORANGE, i.e your getting constant buffer underuns.
Albinoni
CD-RW Player
 
Posts: 111
Joined: Sun Oct 27, 2002 6:27 pm
Location: Australia

Postby Aldaris2002 on Sun Jan 30, 2005 6:57 pm

Bhairav, I haven't checked my IDE cables, just assumed they were ok as it seems to read discs at the correct speed, but good idea, I will check on them. And I don't have a Nforce board.

Albinoni, this LG drive does not have a multiple color LED. It is green always. Though it does flash faster when burning and reading at high speed I think.

-thanks for responding
Aldaris2002
Buffer Underrun
 
Posts: 4
Joined: Wed Dec 11, 2002 5:16 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.