Home News Reviews Forums Shop


when i press burn it says "invalid field in parimater&q

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

when i press burn it says "invalid field in parimater&q

Postby DB7713 on Mon Mar 29, 2004 6:49 pm

When i start the burn it stops it and says this! I've been using Nero 6 for as long as it came out and it's worked fine until now? Was wondering if anyone had any ideas on what to do! I'm new to this board so I hope my first time will be a good one! Thanks and hope to fix this soon!!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Mon Mar 29, 2004 7:06 pm

oh and i have a pioneer dvdr-104 with the right firmware updated and I have DVDXCOPY EXPRESS which i used today with no problems so it's not the burner but something with Nero! PLease someone help me cause i'm so frustrated :(
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby CCampbell on Mon Mar 29, 2004 7:06 pm

This error message can be caused by a number of issues.

1) Old Drivers for the IDE Controller
2) Corrupted source data
3) DMA not being enabled for the IDE Bus the Recorder is connected too
4) Old Firmware on the Recorder
5) Poor media
6) Old version of Nero Software

To be of more direct assistance, we would need to see a copy of the Nero log file from the failed write attempt. If it never got to that point, then go to the Nero Folder and use the NeroHistory.log file to show us what was occurring.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby DB7713 on Mon Mar 29, 2004 7:15 pm

Dean
Ford

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File 'C:\Program Files\Ahead\nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 7:18:06 PM
Nero version: 6.3.1.6 (Nero Express)
Recorder: <PIONEER DVD-RW DVR-104> Version: 1.40 - HA 1 TA 0 - 6.3.1.6
Adapter driver: <atapi> HA 1
Drive buffer : 2000kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <ASUS CD-S400/A >Version: 2.1N - HA 1 TA 1 - 6.3.1.6
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : Maxtor 4D080H4 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : PIONEER DVD-RW DVR-104 atapi Port 1 ID 0 DMA: On
CdRomPeripheral : ASUS CD-S400/A atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
PIONEER DVD-RW DVR-104 F: CDRom0
ASUS CD-S400/A G: CDRom1
=======================

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523808kB)
Free physical memory: 312MB (320128kB)
Memory in use : 38 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

29.3.2004
CueSheet
6:12:20 PM #1 Phase 90 File dlgbrnst.cpp, Line 1841
Buffer Underrun Protection activated

6:12:20 PM #2 Text 0 File Reader.cpp, Line 118
Reader running

6:12:20 PM #3 Text 0 File Burncd.cpp, Line 3198
Turn on Disc-at-once, using CD-R/RW media

6:12:21 PM #4 Text 0 File DlgWaitCD.cpp, Line 244
Last possible write address on media: 359844 ( 79:59.69)
Last address to be written: 359173 ( 79:50.73)

6:12:21 PM #5 Text 0 File DlgWaitCD.cpp, Line 249
Write in overburning mode: FALSE

6:12:21 PM #6 Text 0 File DlgWaitCD.cpp, Line 2107
Recorder: PIONEER DVD-RW DVR-104;
CDR code: 00 97 15 17; OSJ entry from: Ritek Co.
ATIP Data:
Special Info [hex] 1: C0 00 90, 2: 61 0F 11 (LI 97:15.17), 3: 4F 3B 46 (LO 79:59.70)
Additional Info [hex] 1: FF FF FF (invalid), 2: FF FF FF (invalid), 3: FF FF FF (invalid)

6:12:21 PM #7 Text 0 File DlgWaitCD.cpp, Line 410
>>> Protocol of DlgWaitCD activities: <<<
=========================================

6:12:21 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_RAW_MODE2 (Cue Sheet Track)
2 indices, index0 (150) provided
original disc pos #0 + 300 (300) = #300/0:4.0
relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE2_2336, 2336, config 0, wanted index0 0 blocks, length 300 blocks [PIONEER DVD-RW DVR-104 ]
1: TRM_DATA_RAW_MODE2 (Cue Sheet Track)
8 indices, index0 (150) provided
original disc pos #0 + 1 + 59892 + 70034 + 57050 + 55760 + 69431 + 46556 (358724) = #358724/79:42.74
relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE2_2336, 2336, config 0, wanted index0 0 blocks, length 358724 blocks [PIONEER DVD-RW DVR-104 ]
--------------------------------------------------------------

6:12:24 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 982
Prepare recorder [PIONEER DVD-RW DVR-104 ] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: ""
TOCType: 0x20; Session Closed, disc fixated
Tracks 1 to 2:
1: TRM_DATA_MODE2_2336, 2336/0x00, FilePos 0 350400 1051200, ISRC ""
2: TRM_DATA_MODE2_2336, 2336/0x00, FilePos 1051200 1401600 839380864, ISRC ""
DAO layout:
===========
__Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
-150 | lead-in | 0 | 0x00 | 0x41
-150 | 1 | 0 | 0x00 | 0x61
0 | 1 | 1 | 0x00 | 0x61
300 | 2 | 0 | 0x00 | 0x61
450 | 2 | 1 | 0x00 | 0x61
451 | 2 | 2 | 0x00 | 0x61
60343 | 2 | 3 | 0x00 | 0x61
130377 | 2 | 4 | 0x00 | 0x61
187427 | 2 | 5 | 0x00 | 0x61
243187 | 2 | 6 | 0x00 | 0x61
312618 | 2 | 7 | 0x00 | 0x61
359174 | lead-out | 1 | 0x00 | 0x41

6:12:24 PM #10 Phase 24 File dlgbrnst.cpp, Line 1841
Caching of files started

6:12:24 PM #11 Text 0 File Burncd.cpp, Line 4214
Cache writing successful.

6:12:24 PM #12 Phase 25 File dlgbrnst.cpp, Line 1841
Caching of files completed

6:12:24 PM #13 Phase 36 File dlgbrnst.cpp, Line 1841
Burn process started at 8x (1,200 KB/s)

6:12:24 PM #14 Text 0 File ThreadedTransferInterface.cpp, Line 2342
Verifying disc position of item 0 (relocatable, no disc pos, no patch infos, orig at #0): write at #0

6:12:24 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2342
Verifying disc position of item 1 (relocatable, no disc pos, no patch infos, orig at #0): write at #450

6:12:25 PM #16 Text 0 File Mmc.cpp, Line 15268
StartDAO : CD-Text - Off

6:12:25 PM #17 Text 0 File Mmc.cpp, Line 19864
Set BUFE: supported -> ON

6:12:25 PM #18 SCSI -1067 File Cdrdrv.cpp, Line 1183
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x03115000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x26
Sense Qual: 0x00
CDB Data: 0x5D 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x60 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0E
0x00 0x00 0x00 0x00 0x26 0x00

6:12:25 PM #19 Text 0 File Mmc.cpp, Line 15555
CueData, Len=96
41 00 00 24 00 00 00 00
41 01 00 20 00 00 00 00
41 01 01 20 00 00 02 00
41 02 00 20 00 00 06 00
41 02 01 20 00 00 08 00
41 02 02 20 00 00 08 01
41 02 03 20 00 0d 1a 2b
41 02 04 20 00 1d 00 1b
41 02 05 20 00 29 29 02
41 02 06 20 00 36 04 25
41 02 07 20 00 45 1e 12
41 aa 01 24 00 4f 32 4a

6:12:25 PM #20 CDR -1067 File ThreadedTransferInterface.cpp, Line 1607
Invalid field in parameter

6:12:25 PM #21 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1607
Could not perform start of Disc-at-once

6:12:25 PM #22 Phase 38 File dlgbrnst.cpp, Line 1841
Burn process failed at 8x (1,200 KB/s)


Existing drivers:
File 'Drivers\PXHELP20.SYS': Ver=2.02.29a, size=16160 bytes, created 11/16/2001 2:02:00 AM (Prassi/Veritas driver for win 2K)
File 'Drivers\atapi.sys': Ver=5.1.2600.0 (XPClient.010817-1148), size=86656 bytes, created 8/18/2001 7:00:00 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Mon Mar 29, 2004 7:16 pm

hope that helps man and i appreciate u responding already! Hopefully you see something and can help me! Thanks again!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Mon Mar 29, 2004 7:30 pm

any idea what's wrong?
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Mon Mar 29, 2004 8:24 pm

do you got any clue yet as to what's wrong? Please respond soon i hate not having this i use it all the time!!!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Mon Mar 29, 2004 11:04 pm

hey im at school Tuesday 12:40 to 3:30 so i'll be on here before then and at around 4! I really hope you guys can figure something out!! I'm sorry for posting so many times but I really need this to start working I have a lot to do with it this week!!! Thanks Craig for responding and hopefully you'll have a solution! Thanks again for anyone besides Craig who can help 2!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 9:51 am

got e mail from Techsupport telling me to update my firmware to version 1.41! I tried this and it gave me this message " Available device not found"! So what options do I have??
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 11:45 am

sorry for so many posts but now I tried to burn a cd with Realplayer and it keeps telling me that my cd's are damaged?? They are a new 50 pack of Tdk that i've been using for 3 years with this burner? Do you think that buying a new burner is my only option??
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby CCampbell on Tue Mar 30, 2004 2:59 pm

Upgrading the firmware for your recorder was a very good suggestion, and I would recommend you follow the instructions on Pioneers website or the readme file to do so.

Based on the Nero Log file, the Recorder is having trouble reading the media you have inserted in the recorder. Either caused by the old version of Firmware, or poor media. See excerpt from your log below, where it reads "FF FF FF(invalid)"

6:12:21 PM #6 Text 0 File DlgWaitCD.cpp, Line 2107
Recorder: PIONEER DVD-RW DVR-104;
CDR code: 00 97 15 17; OSJ entry from: Ritek Co.
ATIP Data:
Special Info [hex] 1: C0 00 90, 2: 61 0F 11 (LI 97:15.17), 3: 4F 3B 46 (LO 79:59.70)
Additional Info [hex] 1: FF FF FF (invalid), 2: FF FF FF (invalid), 3: FF FF FF (invalid)


Or try another brand of CDR Media to see if this resolves your issue.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby DB7713 on Tue Mar 30, 2004 5:19 pm

The version of firmware that I have is 1.40! The only one i've seen above that is 1.41 and when i try to update it it tell me"drive was not found"!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 5:20 pm

so basically it's not letting me update to new firmware!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby Ian on Tue Mar 30, 2004 5:34 pm

Is this a DOS updater?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby DB7713 on Tue Mar 30, 2004 5:45 pm

i'm not sure but i could use a direct link on here to the new firmware for the Pioneer DVDR-104 not the A-04!! This is so frustrating but for you guys who are helping thanks! Hope to get it fixed soon!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 5:55 pm

I just tried updating firmware through Sony Support site which gives new firmware for my drive and that i've updated before and they told me that i have the lastest version! So i really am confused and wish this would just get resolved!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby Ian on Tue Mar 30, 2004 6:00 pm

There are a ton of updates at rpc1.org:

http://forum.rpc1.org/dl_firmware.php?c ... ufactor=25

Otherwise the firmware can be downloaded here:

http://www.pioneeraus.com.au/computer/d ... aimer.aspx
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Ian on Tue Mar 30, 2004 6:03 pm

Stupid question.. are you burning a bin/cue?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby DB7713 on Tue Mar 30, 2004 6:09 pm

i've tried burning both the cue and a regular cd and neither work! Also i tried the firmware recommended to me from the site and it doesn't work!!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 6:12 pm

also the version of firmware that they recommended to me was for the A03 not 104!! I have the latest version they reccomend for Pioneer DVR-104 for a Sony computer!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby Ian on Tue Mar 30, 2004 6:31 pm

Try the firmware in the link I gave you. If that doesn't work, I don't know whats wrong.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby DB7713 on Tue Mar 30, 2004 7:53 pm

Well i just deleted Nero and then re-installed it! I burned one cd perfectly then when i went to burn a second i got the same error message i've been getting! I really wish someone could help me! Thanks
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 8:57 pm

should i delete my primary and secondary IDE channels and let windows xp re-install them??
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Tue Mar 30, 2004 9:04 pm

I just can't believe that Nero charges $1.30 a minute to call tech support when they could not charge anything and solve a lot of people's problems!!! This is the first problem that I've had with Nero and If it gets fixed I hope it's my last because their support is very bad! The people on here are helping but it would of already been solved if I could of talked to someone on phone!! Thanks guys and man Craig if you wanna let me call u man i'd appreciate it! I mean I don't have many more ideas guys!! I got the latest firmware for my drive and the media i'm using is the same media i've been using for 3 years now!! So if anyone has more ideas or if i can maybe call someone i'd appreciate it! Thanks!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Postby DB7713 on Thu Apr 01, 2004 11:18 am

I've had the burner for 3 years now so maybe there's something wrong with it! I'm probably getting a new burner and i'm pretty strapped for cash but want good quality! Should i get the Lite-On 411S? Well hopefully i won't have to buy new one but if i do that's the one im looking at because of good reviews and cheap price!
DB7713
Buffer Underrun
 
Posts: 31
Joined: Mon Mar 29, 2004 6:42 pm

Next

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.