Home News Reviews Forums Shop


why doesnt the site's search feature work?

What was that?

why doesnt the site's search feature work?

Postby blakerwry on Wed Nov 27, 2002 4:50 am

why doesnt the site's search feature work?

I cant search the forums.. I have tried EVERYTHING.... but everytime I come up with the same error saying that "No topics or posts met your search criteria" no matteer what I search for!!!
User avatar
blakerwry
CD-RW Player
 
Posts: 185
Joined: Fri Jun 21, 2002 5:45 pm

Postby cfitz on Wed Nov 27, 2002 1:56 pm

You are right, it isn't working properly, it hasn't been working properly for quite some time, and it is very frustrating. The frustration is compounded by the fact that all the messages posted prior to the most recent upgrade are marked with the same date. Thus, even when a search does turn up results, the old are mixed with the new, and it isn't easy to tell them apart.

Until searching is fixed (and all the old posts are re-indexed, please??), here are two tips:

1. Don't use the "search for all terms" option - that seems to guarantee you won't get any results

2. Add an asterisk after each search term. e.g. search* feature*

These tips won't solve your problem, but they might help a little.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Ian on Wed Nov 27, 2002 1:57 pm

We're aware of it. Socheat has been looking into it too. Just have patience.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 15062
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI


Return to Rants n' Raves

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2020 CDRLabs Inc.