Home News Reviews Forums Shop


Windows XPSP 2

Anything else

Windows XPSP 2

Postby JOSEGUNN on Wed Jan 11, 2006 2:19 pm

Hey guys, I wonder if you can answer me a riddle. I built a PC and I loaded Windows XPSP1. I downloaded all the updates and when it came time to download SP2, after the PC rebooted, it crashed. I got an 'Inaccessible Boot Device' error. So I used a different hard drive and reloaded Windows and downloaded all the updates. Then I loaded SP2 and it crashed again after reboot. Same error. Ok, then I used a different Windows XP CD and I loaded it on the same hard drive and when I loaded SP2 it crashed again! Is this a Microsoft Issue or a hardware issue?

I have an Intel D865PERL board 533 FSB, PC3200 512MB RAM, , Celeron D 478 Processor 2.9Ghz , Nvidia 128MB AGP card, Realtek 10/100 Gigabit Ethernet card, C-Media 5.1 sound card a CD burner and DVD player. I don't know of any issues Microsoft has with the above hardware but I did notice that the drivers for the AGP card did not pass Windows Logo testing. Can this be the problem? I've had an Nvidia 32MB PCI card who's drivers didn't pass Windows Logo testing but still worked fine. Any input would be greatly appreciated. [-o<
JOSEGUNN
Buffer Underrun
 
Posts: 2
Joined: Fri Dec 16, 2005 12:47 pm
Location: California

Postby Justin42 on Wed Jan 11, 2006 3:12 pm

You may want to try a BIOS update. I know some machines needed some BIOS updates to run under SP2 correctly. I am fairly certain there was a patch for this sort of issue (dunno how you install it if you can't boot ;) ) but it only affected USB devices...

alternatively, try making a slipstreamed XP SP 2 disc and install from that. (this sounds like you are doing a clean install and building the system up from scratch, correct?) I did a quick Google search and it sounded like that gets around a lot of weird SP2 installation quirks.
Justin42
CD-RW Player
 
Posts: 723
Joined: Sat Jun 29, 2002 10:30 pm

Thanks

Postby JOSEGUNN on Wed Jan 11, 2006 3:14 pm

Thanks buddy, I'll try that.
JOSEGUNN
Buffer Underrun
 
Posts: 2
Joined: Fri Dec 16, 2005 12:47 pm
Location: California

Postby hoxlund on Wed Jan 11, 2006 7:38 pm

you beat me to the answer, yes update the bios:

http://downloadfinder.intel.com/scripts ... ductID=949

that should take care of your problem

if not, you know who to ask
Thermaltake Core X5 Snow Edition TG Case
Corsair RM1000 Power Supply
MSI X399 Gaming Pro Carbon AC
AMD Threadripper 1950x @ 4.1GHz
Custom Loop w/ EK MSI x399 Monoblock
G.Skill 4x8GB DDR4 3200 RGB Memory
MSI 1080Ti Lightning X Video Card
User avatar
hoxlund
CD-RW Player
 
Posts: 3708
Joined: Mon May 27, 2002 12:55 am
Location: Idaho

Postby pranav81 on Thu Jan 12, 2006 11:02 am

Yep.BIOS update should solve the problem.


::Pranav::
Increasingly mathematics will demand the courage to face its implications.
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2020 CDRLabs Inc.