Home News Reviews Forums Shop


Yamaha F1 burner troubles.

Burn baby burn!

Yamaha F1 burner troubles.

Postby Zachery on Thu Dec 04, 2003 10:55 am

Hello,

I am a new member and am having troubles with both my F1 burners.

I keep getting errors:
Nero Version: 5.5.8.13
Recorder: <YAMAHA CRW-F1E> Version: 1.0b - HA 0 TA 0 - 5.5.8.13
Adapter driver: <ESDI_506> HA 0
Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI
CD-ROM: <YAMAHA CRW-F1E> Version: 1.0b - HA 0 TA 0 - 5.5.8.13
Adapter driver: <ESDI_506> HA 0
Bus Type : default (0) -> ATAPI
YAMAHA CRW-F1E (Target 0, G:): Autoinsert On, DMA Off, Disconnect ?, SyncDataXfer ?
SONY CDU4811 (Target 1, H:): Autoinsert On, DMA Off, Disconnect ?, SyncDataXfer ?
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 61865984 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523724kB)
Free physical memory: 0MB (404kB)
Memory in use : 57 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)
Wizard: Off

CD-ROM (ISO)
4.12.2003

9:06:27 AM #1 Text 0 File Isodoc.cpp, Line 6000
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : FALSE
Allow more than 255 characters in path : FALSE
Write ISO9660 ;1 file extensions : TRUE

Any help would be appreciated.
*****************
-Zack
Zachery
Buffer Underrun
 
Posts: 4
Joined: Thu Dec 04, 2003 10:02 am

Postby CDRecorder on Thu Dec 04, 2003 2:02 pm

Welcome to CDRLabs! :D

What is the error you are getting?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby dodecahedron on Thu Dec 04, 2003 4:13 pm

a few suggestions:
  • enable DMA. i'm not sure but it looks like you're using Win98. look at the FAQ - there is a guide there for enabling DMA in Windows 98. WinME is similar, and there are other guides for Win2K and WinXP.
  • try burning a non-multisession CD, and make sure it's bured at DAO mode.
  • when burning Data CDs, choose ISO Level 2
  • try also simulating.
  • make sure your drives have the latest firmware released for the F1.
  • try updating to the latest version of Nero 5.5
please give more details of your system (OS, motherboard, other drives you have, drive setup - location of drives on IDE channels, related software that is installed etc.) and more detailed info on the problems you're having.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Zachery on Thu Dec 04, 2003 4:48 pm

Hello again,

-DMA is enabled
-Windows Me (my main system crashed I am trying to make a bootable CD-Rom)
-I am not using multisession
-I will try ISO lvl 2 but I need the cd to be recognized in a DOS shell
-Nero version 5.5.8.18 yamaha

Not sure about the latest firmware.

Whats DAO mode.. ?
*****************
-Zack
Zachery
Buffer Underrun
 
Posts: 4
Joined: Thu Dec 04, 2003 10:02 am

Postby David on Thu Dec 04, 2003 5:51 pm

Zachery wrote:Whats DAO mode.. ?


It stands for disc-at-once.
David
CD-RW Player
 
Posts: 415
Joined: Fri Apr 04, 2003 11:08 pm
Location: Mali

Postby dodecahedron on Thu Dec 04, 2003 7:05 pm

Zachery wrote:-DMA is enabled
-Windows Me (my main system crashed I am trying to make a bootable CD-Rom)
-I am not using multisession
-I will try ISO lvl 2 but I need the cd to be recognized in a DOS shell
-Nero version 5.5.8.18 yamaha

well, i didn't make those suggestions arbitrarily.
looking at the (partial) Nero log you posted:
Zachery wrote:Nero Version: 5.5.8.13
Recorder: <YAMAHA CRW-F1E> Version: 1.0b - HA 0 TA 0 - 5.5.8.13
Adapter driver: <ESDI_506> HA 0
Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI
CD-ROM: <YAMAHA CRW-F1E> Version: 1.0b - HA 0 TA 0 - 5.5.8.13
Adapter driver: <ESDI_506> HA 0
Bus Type : default (0) -> ATAPI
YAMAHA CRW-F1E (Target 0, G:): Autoinsert On, DMA Off, Disconnect ?, SyncDataXfer ?
SONY CDU4811 (Target 1, H:): Autoinsert On, DMA Off, Disconnect ?, SyncDataXfer ?
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 61865984 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 511MB (523724kB)
Free physical memory: 0MB (404kB)
Memory in use : 57 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)
Wizard: Off

CD-ROM (ISO)
4.12.2003

9:06:27 AM #1 Text 0 File Isodoc.cpp, Line 6000
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO

Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : FALSE
Allow more than 255 characters in path : FALSE
Write ISO9660 ;1 file extensions : TRUE

it seems that DMA is off and you are using multisession.

check again that you have DMA enabled.

as for the version of Nero (BTW you say 5.5.8.18 but the log says 5.5.8.13), i suggested you try to update to the latest version 5.5.10.54. i don't know if it will solve your problems, but it can't hurt to try. you can always uninstall and reinstall the older version from the CD you got with the drive.

make sure that you are indeed burning a non-multisession CD.
in the Multisession tab of the burn dialog, select No Multisession. in the Burn (?) tab (the last one) you can choose DAO or TAO. select DAO.
(you should be able to burn multisession TAO as well, but first let's try something simpler to see if the problem can be isolated).

OK if you need the CD in DOS mode, then leave ISO Level 1 not 2.

and again, provide more information.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

ok

Postby Zachery on Thu Dec 04, 2003 8:05 pm

OK thnx,

I made about 7 coasters, but I got one to burn. Yeah I used DAO but was trying TAO on a few aswell. I am using cheap Sony cd-R's and the main fault i was receiving was some sort of laser power fault.

thanks for the help.
*****************
-Zack
Zachery
Buffer Underrun
 
Posts: 4
Joined: Thu Dec 04, 2003 10:02 am

Postby CDRecorder on Thu Dec 04, 2003 9:20 pm

You might want to update the firmware on your CD-RW drives if you're not already using the latest version.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.