Home News Reviews Forums Shop


Yamaha CRW-F1E problem

Burn baby burn!

Yamaha CRW-F1E problem

Postby emition on Fri Nov 29, 2002 5:24 am

Hey I recently just got a yamaha crw-f1e, most of the time it burns great and no complaints, mostly burning a full 700mb cd @ around 3:10 mins..
but sometimes when starting to burn it hangs, like around the 3% mark the light on the burner will go from purple to blue... I've tried quiting all applications and waited but after about 20 mins still it refuses to resume burning!! thus wasted cd's.... I've upgraqded the firmware to 1.d but I can't remember having this problem when it was 1.b... so maybe it's that but I can't find 1.b anymore either.. this only happens occasionally but it's still frustrating since I paid a lot of money for this burner when I could've bought a more cheaper one.
oh I'm running winXp pro, on a athlon 1g with 256mb...
can any1 out there help??
thanks
emition
Buffer Underrun
 
Posts: 2
Joined: Fri Nov 29, 2002 5:01 am

Postby Matt on Fri Nov 29, 2002 1:05 pm

Have you noticed any trends when it occurs? Peticular media, peticular data that you're trying to burn? I would try updating your software as well... if it is buffer-under running then the software might not be making a recovery attempt or it is not a recoverable under run: ie data moved or corrupted.
User avatar
Matt
CD-RW Player
 
Posts: 261
Joined: Sun Apr 08, 2001 2:34 pm
Location: Boulder, CO

Postby emition on Sat Nov 30, 2002 5:07 am

I've only used tdk's and mitsubishi's 700mb's with it so far.. I can't tell if it's a buffer underun or not because it's right @ the start where the status says: "lead-in" and the buffer underun meter is just blank.. @ first I thought the cd should be ok because nothing should've been written on it, but it has...
The data seems to be fine, because after 1 failed attempt I try again by restarting the computer and for some reason after that it's ok even though I'm burning with the exact same settings..
I've already updated the software to nero 5.5.8.17 like it says on the site..
I know there's 5.5.9.16 or something like that but I'm not sure if that's compatible with the f-1e because it uses disc t@2...
emition
Buffer Underrun
 
Posts: 2
Joined: Fri Nov 29, 2002 5:01 am

Postby Rudy on Sat Nov 30, 2002 7:36 am

In my case 2 things produced these symptoms.

The 1st was that I had conflict between 2 pactket writing software ( InCD & HP DLA)> However, as opoosed to your case, in my case this occurred all the time until I removed those packet writing software (I do not use them anyway). This occurred in a computer with an internal F1.

The 2nd occurred to me with another computer with an external TDK writer. It is not an F1 but may give you a hint. In this case the problem was the media. The drive did not like Verbatim (Mitsubishi Chem) 32x Datalife Plus made in Taiwan. Solution: Different media like FUJI or Verbatim Datalife Plus 48X made in Mexico worked without problems.

Since in your case it occurs only SOMETIMES then what is different for those cases?

BTW I think the disc does not get damaged if you do a simulation only. It produced the same problem without damaging the disc.
Rudy
Buffer Underrun
 
Posts: 48
Joined: Sat Aug 10, 2002 11:45 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2019 CDRLabs Inc.